Carplay will not start - AudiWorld Forums

Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

Carplay will not start

 
Old 01-11-2019, 01:23 PM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Oct 2017
Location: San Jose, CA
Posts: 334
Default Carplay will not start

This just started recently, everything was working fine before. iphone X will connect via BT but Carplay will not start when plugged in. phone does shown being charged, already changed and verified cable is good. Any suggestions?
Wiz33 is offline  
Old 01-11-2019, 01:30 PM
  #2  
AudiWorld Member
 
Richr's Avatar
 
Join Date: Dec 2018
Location: Hilton Head, SC
Posts: 231
Default

Originally Posted by Wiz33 View Post
This just started recently, everything was working fine before. iphone X will connect via BT but Carplay will not start when plugged in. phone does shown being charged, already changed and verified cable is good. Any suggestions?
Probably too simplistic, but I always reboot my phone at the first sign of trouble.
Richr is offline  
Old 01-11-2019, 01:51 PM
  #3  
AudiWorld Member
 
Join Date: Aug 2004
Location: Seattle
Posts: 194
Default

hmmmm could be a couple things. in the carplay settings make sure carplay is allowed while the phone is locked.

if the phone has been locked for more than an hour, any usb accessory won't be allowed access. You can turn this off in the faceid/toucid settings though.
Xenny is online now  
Old 01-11-2019, 01:53 PM
  #4  
AudiWorld Member
 
Trade_it_all_4_more's Avatar
 
Join Date: Mar 2018
Location: NW Indiana / Chicagoland
Posts: 292
Default

Maybe try "forget this car" under settings > general > carplay and have it start the connection from scratch again. Know anyone else with a iPhone that can plug in and test (isolating issue to be car vs. your phone.)?
Trade_it_all_4_more is offline  
Old 01-11-2019, 03:36 PM
  #5  
AudiWorld Member
 
HudsonS5's Avatar
 
Join Date: Feb 2017
Location: Hudson Valley, NY
Posts: 108
Default

Yeah make sure your iPhone is unlocked or enable CarPlay to be used while locked. I had the same problem but it's the phone not the car.
HudsonS5 is offline  
Old 01-11-2019, 05:30 PM
  #6  
AudiWorld Member
 
Join Date: Feb 2018
Location: Houston, TX
Posts: 312
Default

Also check the connection manager and see if the phone is showing up under the smartphone interface.
MRA5SB is offline  
Old 01-12-2019, 03:35 AM
  #7  
Audiworld Junior Member
 
Join Date: Feb 2018
Posts: 48
Default

I encountered issues in certain situations when bluetooth audio was enabled while using CarPlay. I use CarPlay almost 100% of the drives I take. But if I'm just going to take a quick trip to the store, I didn't want to take my phone out of my pocket, but I still wanted audio, so I enabled bluetooth audio. That's all well and good until I took a multiple shorter trips. For example, with bluetooth enabled, I could go to work in the morning, connect to CarPlay with no issues, drive home in the afternoon, and connect again to CarPlay with no issues. But if I made a short stop at the store on the way home, on my final trip home CarPlay would not connect. It was super frustrating. After talking to the service manager, he suggested turning bluetooth audio off. I did and have had zero issues with CarPlay since. It's unfortunate that I can't have bluetooth audio enabled, but I've learned to live with it.
juicebox098 is offline  
Old 01-12-2019, 07:11 AM
  #8  
AudiWorld Expert
 
arrtewwx's Avatar
 
Join Date: Oct 2013
Location: Texas
Posts: 433
Default

Originally Posted by juicebox098 View Post
I encountered issues in certain situations when bluetooth audio was enabled while using CarPlay. I use CarPlay almost 100% of the drives I take. But if I'm just going to take a quick trip to the store, I didn't want to take my phone out of my pocket, but I still wanted audio, so I enabled bluetooth audio. That's all well and good until I took a multiple shorter trips. For example, with bluetooth enabled, I could go to work in the morning, connect to CarPlay with no issues, drive home in the afternoon, and connect again to CarPlay with no issues. But if I made a short stop at the store on the way home, on my final trip home CarPlay would not connect. It was super frustrating. After talking to the service manager, he suggested turning bluetooth audio off. I did and have had zero issues with CarPlay since. It's unfortunate that I can't have bluetooth audio enabled, but I've learned to live with it.
Sounds like it fixed your issue and are happy with the fix, but you should be able to have both enabled. Iím not overly fond of CarPlay, but I keep it enabled and when I plug my phone in CarPlay kicks in, as you would expect - but I can quickly disconnect from the cord and Bluetooth is connected/ready to go. I am using an iPhone XS, with all the latest and greatest sw updates.
arrtewwx is offline  
Old 01-12-2019, 07:17 AM
  #9  
AudiWorld Expert
 
arrtewwx's Avatar
 
Join Date: Oct 2013
Location: Texas
Posts: 433
Default

Originally Posted by Wiz33 View Post
This just started recently, everything was working fine before. iphone X will connect via BT but Carplay will not start when plugged in. phone does shown being charged, already changed and verified cable is good. Any suggestions?
Did you try using the other USB port, to eliminate it being a port issue? Hard reboot iPhone, or have another iPhone (or a friends) to try to see if itís a car issue vs phone?
arrtewwx is offline  
Old 01-12-2019, 07:53 AM
  #10  
AudiWorld Super User
 
Join Date: May 2017
Location: PA, USA
Posts: 2,092
Default

You can have Bluetooth enabled and CarPlay on at the same time - if you plug the phone in, it defaults to CarPlay. Unplug it, and it goes to Bluetooth audio

Make sure you're running the newest Ios - CarPlay seems to be very sensitive to this

Sometimes I've had to do what was suggested above - forget the device in the MMI, delete the car from the phone, and re-pair
SCarGuy is offline  

Thread Tools
Search this Thread
Quick Reply: Carplay will not start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: