Please reduce oil level? - AudiWorld Forums

Notices
Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

Please reduce oil level?

Reply

 
 
Old 12-24-2017, 07:46 AM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2017
Location: Cleveland, OH
Posts: 47
Default Please reduce oil level?

so this am I started my car and was greeted with the message "please reduce oil level." Car is still on its original oil and has about 2,500 miles on it. Any thoughts? Possibly a fluke message? I'm guessing dealer will be closed til Tuesday...
FrankS5 is offline  
Reply With Quote
Old 12-24-2017, 08:19 AM
  #2
AudiWorld Senior Member
 
heisnuts's Avatar
 
Join Date: Mar 2017
Location: Pacific Northwest
Posts: 614
Default

If this is a one time message, I wouldn't worry about it too much (I am assuming that you have not added any oil since new). I have noticed when I check the oil level both on the phone and MMI the level can vary some even if checked exactly 5 minutes after shutting off the car.
heisnuts is offline  
Reply With Quote
Old 12-24-2017, 08:42 AM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2017
Location: Cleveland, OH
Posts: 47
Default

Originally Posted by heisnuts View Post
If this is a one time message, I wouldn't worry about it too much (I am assuming that you have not added any oil since new). I have noticed when I check the oil level both on the phone and MMI the level can vary some even if checked exactly 5 minutes after shutting off the car.
Correct assumption. It just came back on again after about 40 mins rest. Guess I'll keep an eye on it and call the dealer Tuesday if it keeps up. I'm going to guess it's probably safe to drive - I can't imagine the oil level just filling itself up or taking this long to register an over-fill. :-/
FrankS5 is offline  
Reply With Quote
Old 12-24-2017, 09:10 AM
  #4
AudiWorld Super User
 
SYMAWD's Avatar
 
Join Date: Apr 2016
Location: New Jersey
Posts: 3,417
Default

I got it on mine too. Just opened the hood, took off the oil cap, put the oil cap back, shut the hood, and the message has been gone since.
SYMAWD is online now  
Reply With Quote
Old 12-24-2017, 10:29 AM
  #5
gk1
AudiWorld Super User
 
gk1's Avatar
 
Join Date: Jan 2001
Location: NJ
Posts: 6,657
Default

That is strange. Not something I would really ignore. If it's just the sensor faulty, then no big deal. They'll replace it and move on, but at a minimum check for any missing coolant and coolant in the oil. Even though it's highly unlikely rising "oil" level classically meant failed head gasket.
gk1 is offline  
Reply With Quote
Old 12-24-2017, 11:04 AM
  #6
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2017
Location: Cleveland, OH
Posts: 47
Default

Originally Posted by gk1 View Post
That is strange. Not something I would really ignore. If it's just the sensor faulty, then no big deal. They'll replace it and move on, but at a minimum check for any missing coolant and coolant in the oil. Even though it's highly unlikely rising "oil" level classically meant failed head gasket.
Thanks for that tip. Just tried to check the coolant and it's damn near impossible to tell what level it's at. I did unscrew the oil cap like was mentioned above and the message did go away, but I'll probably still call the dealer on Tuesday to check it out. Lucky I'm not driving much today or tomorrow.
FrankS5 is offline  
Reply With Quote
Old 12-24-2017, 11:44 AM
  #7
AudiWorld Member
 
Stankia's Avatar
 
Join Date: May 2012
Location: Gotham
Posts: 274
Default

Do these cars have a traditional dipstick?
Stankia is offline  
Reply With Quote
Old 12-24-2017, 11:53 AM
  #8
AudiWorld Super User
 
SYMAWD's Avatar
 
Join Date: Apr 2016
Location: New Jersey
Posts: 3,417
Default

Originally Posted by Stankia View Post
Do these cars have a traditional dipstick?
No
SYMAWD is online now  
Reply With Quote
Old 12-27-2017, 08:07 PM
  #9
AudiWorld Newcomer
 
wizzofoz's Avatar
 
Join Date: Dec 2011
Posts: 8
Default

Taking my car in for service tomorrow to have them take a look. I see this pop up every second day. Cleaning the oil cap etc hasn't helped. Its super annoying. I have 4k km.
wizzofoz is offline  
Reply With Quote
Old 12-28-2017, 03:11 AM
  #10
Audiworld Junior Member
Thread Starter
 
Join Date: Oct 2017
Location: Cleveland, OH
Posts: 47
Default

Originally Posted by wizzofoz View Post
Taking my car in for service tomorrow to have them take a look. I see this pop up every second day. Cleaning the oil cap etc hasn't helped. Its super annoying. I have 4k km.
Let me know the outcome. My dealer told me it was overfilled from the factory - which I'm not sure I believe - and drained some oil. It went for 2 months / 2,600 miles without going off. I'm just going to pay close attention to everything (oil and coolant levels) and see what happens
FrankS5 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HyperS4
S6 (C7 Platform) Discussion
6
01-18-2013 02:58 PM
TO407S4
S4 (B8 Platform) Discussion
17
04-14-2012 05:12 PM
JD15
A4 (B8 Platform) Discussion
10
01-27-2011 06:16 PM
CNVRTfromBMW
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
4
03-16-2009 11:49 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: