Top view camera select and making it default - AudiWorld Forums

Notices
Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

Top view camera select and making it default

Reply

 
 
 
Old 08-16-2017, 04:08 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 19
Default Top view camera select and making it default

I like the top view camera when backing out but every time I select it works only for a time the next day the setting goes back to graphic view. Is there a way to save it permanently so always shows 360 view? Btw I did press select and 1 on the door
Only_S5 is offline  
Reply With Quote
Old 08-16-2017, 04:21 PM
  #2  
N8!
AudiWorld Senior Member
 
N8!'s Avatar
 
Join Date: Mar 2017
Location: Denver
Posts: 1,307
Default

your camera view changes?

Mine stays on whatever camera view I set it to.
N8! is offline  
Reply With Quote
Old 08-16-2017, 07:02 PM
  #3  
Audiworld Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 19
Default

Unfortunately yes, it defaults back to graphic view after 12hrs or couple cycles of turning the car on and off.
Only_S5 is offline  
Reply With Quote
Old 08-16-2017, 07:20 PM
  #4  
Audiworld Junior Member
 
Join Date: May 2017
Posts: 24
Default

Originally Posted by Only_S5 View Post
Unfortunately yes, it defaults back to graphic view after 12hrs or couple cycles of turning the car on and off.
That's weird, mine always goes to the camera image (top view) when I put the car in reverse - it does that because I set that as the default View in the Parking Aid menu. See page 148-149 of the manual. Did you try this?
MrPlow is offline  
Reply With Quote
Old 08-16-2017, 08:02 PM
  #5  
AudiWorld Member
 
Join Date: Jul 2017
Posts: 124
Default

Mine was set to the graphic view as well. I had to change it to camera view within the settings of the Parking Assist.
amademann is offline  
Reply With Quote
Old 08-17-2017, 03:55 AM
  #6  
AudiWorld Senior Member
 
Mobilehavoc's Avatar
 
Join Date: May 2008
Location: Jersey City, NJ
Posts: 927
Default

Originally Posted by amademann View Post
Mine was set to the graphic view as well. I had to change it to camera view within the settings of the Parking Assist.
Yes there's a setting buried somewhere you have to change to make it camera view to start. Seems stupid they made the sensor view default because the camera view gives you that info and a visual 360
Mobilehavoc is offline  
Reply With Quote
Old 08-17-2017, 03:57 AM
  #7  
Audiworld Junior Member
 
JRuby2004's Avatar
 
Join Date: Jul 2017
Posts: 42
Default

Are you saying you're able to get top view as well as the backup camera at the same time?
JRuby2004 is offline  
Reply With Quote
Old 08-17-2017, 04:02 AM
  #8  
AudiWorld Senior Member
 
Mobilehavoc's Avatar
 
Join Date: May 2008
Location: Jersey City, NJ
Posts: 927
Default

Originally Posted by JRuby2004 View Post
Are you saying you're able to get top view as well as the backup camera at the same time?
I mean yeah...I can take a picture if it helps but on the Audi MMI screen the left 75 percent is the rear camera (or front camera if I'm driving forward or side cameras if I select). The right 25% is the top 360 view with sensor data superimposed on it. i.e. if the front of the car is close to something it draws red lines indicating that and I get the audible alert.

A nice feature too in that topdown 360 view is if there's cross traffic behind you it draws a very visible arrow with the direction of that traffic, etc.
Mobilehavoc is offline  
Reply With Quote
Old 08-17-2017, 06:23 AM
  #9  
Audiworld Junior Member
 
Join Date: Apr 2017
Posts: 25
Default

Originally Posted by Only_S5 View Post
Unfortunately yes, it defaults back to graphic view after 12hrs or couple cycles of turning the car on and off.
Yes, mine is doing the exact same thing. I have been through every setting I can find and just can't get the overhead camera view to stick permanently.
chucktu is offline  
Reply With Quote
Old 08-17-2017, 06:36 AM
  #10  
AudiWorld Senior Member
 
Mobilehavoc's Avatar
 
Join Date: May 2008
Location: Jersey City, NJ
Posts: 927
Default

Originally Posted by chucktu View Post
Yes, mine is doing the exact same thing. I have been through every setting I can find and just can't get the overhead camera view to stick permanently.
Mine has stuck with the rear camera view since day 1 so not sure why yours keeps reverting back. Will check later today and see if there's some hidden setting.
Mobilehavoc is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: