Audi A5 / S5 / RS5 Coupe & Cabrio (B9) Discussion forum for the B9 Audi A5, S5 and RS5 Coupe and Cabriolet 2018 model year and up

Top view camera select and making it default

 
Old 01-06-2019, 07:05 PM
  #911  
Audiworld Junior Member
 
pjvd's Avatar
 
Join Date: Aug 2017
Location: Oregon
Posts: 45
Default

Took my S5 SB in again on Saturday for the correct TSB. -- note: the first TSB done (2048517/2) was incorrect for my vehicle and left it with my version 1116 or 1118. The new TSB done (2053028/1) took about 3 hours to download, but seems to have done the trick. The version updated to 1316 and again, the dealer was great and when it was taking longer than expected, offered a loaner to get me on my way rather than wait.
pjvd is offline  
Old 01-08-2019, 06:18 PM
  #912  
AudiWorld Senior Member
 
luder888's Avatar
 
Join Date: May 2018
Location: Phoenix, AZ
Posts: 617
Default

Got my software updated to 1316 finally. The camera seems to be fixed but the XM "Now Player" bug is still there.
luder888 is offline  
Old 01-10-2019, 04:41 AM
  #913  
AudiWorld Member
 
Join Date: Mar 2018
Location: Buckinghamshire, UK
Posts: 116
Default

Yes! Had mine updated from 1177 to 1329 yesterday. The camera was still in the correct mode this morning and I'm expecting it to be fine now. I also just had the camera calibration redone because I had to have a new wing mirror unit. I think it's better calibrated now than when it came from the factory, after carefully testing it in a parking bay last night.
paradyne is offline  
Old 01-10-2019, 11:24 AM
  #914  
AudiWorld Senior Member
 
Join Date: May 2002
Posts: 882
Default

Mine's been a few weeks since the update and the camera mode has stayed on, the entire time as I left it. It's nice having that work as expected!
Tundraman is offline  
Old 01-10-2019, 01:14 PM
  #915  
AudiWorld Senior Member
 
luder888's Avatar
 
Join Date: May 2018
Location: Phoenix, AZ
Posts: 617
Default

The camera fix did not bring me as much satisfaction as I had expected. The frustration it caused when it wasn't working properly definitely was greater than the satisfaction gained when it's working properly.
luder888 is offline  
Old 01-10-2019, 01:41 PM
  #916  
Tb5
AudiWorld Member
 
Tb5's Avatar
 
Join Date: May 2018
Location: Toronto
Posts: 84
Default

Originally Posted by luder888 View Post
The camera fix did not bring me as much satisfaction as I had expected. The frustration it caused when it wasn't working properly definitely was greater than the satisfaction gained when it's working properly.
can you elaborate pls.

what were you expecting and what actually is happening after the fix?
Tb5 is offline  
Old 01-10-2019, 01:52 PM
  #917  
AudiWorld Super User
 
Nikon1's Avatar
 
Join Date: Mar 2018
Location: South Jersey
Posts: 2,015
Default

Originally Posted by luder888 View Post
The camera fix did not bring me as much satisfaction as I had expected. The frustration it caused when it wasn't working properly definitely was greater than the satisfaction gained when it's working properly.
I think the term you are expressing is “Managing Your Expectations.”

Nikon1 is offline  
Old 01-10-2019, 02:28 PM
  #918  
AudiWorld Senior Member
 
luder888's Avatar
 
Join Date: May 2018
Location: Phoenix, AZ
Posts: 617
Default

Originally Posted by Tb5 View Post
can you elaborate pls.

what were you expecting and what actually is happening after the fix?
No issues. Just saying, when it wasn't working it was a big pain in the rear, but now that it's fixed, it's just business as usually and one of those things taken for granted.
luder888 is offline  
Old 01-10-2019, 04:04 PM
  #919  
AudiWorld Member
 
s5ecific's Avatar
 
Join Date: Oct 2016
Location: Toronto, ON
Posts: 150
Default

Updated yesterday - took 1hr as the dealership already had the pre-loaded SD card. On version 1316 and all is good now!

The tech (a friend from an Audi group here in the GTA) invited me to the back as he set everything up and showed me how they run diagnostics, etc. Pretty cool experience.





s5ecific is offline  
Old 01-11-2019, 03:41 AM
  #920  
AudiWorld Member
 
SNGGA's Avatar
 
Join Date: Sep 2017
Location: We The North
Posts: 171
Default

Just got mine updated yesterday as well (also in Toronto)
The repair notes quoted TSB 2053028/1
SNGGA is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: