Go Back  AudiWorld Forums > Audi Models > Audi allroad
Reload this Page >

2005 Allroad 4.2 Starter motor does not engage

Notices
Audi allroad Discussion forum for the original Audi allroad

2005 Allroad 4.2 Starter motor does not engage

 
Old 11-15-2018, 10:20 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Nov 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default 2005 Allroad 4.2 Starter motor does not engage

2005 Audi Allroad 4.2 starter motor does not engage upon a restart after driving for sometime. It is very unpredictable and intermittent. All dash lights are displaying and strong. Volt meter seems good. My cure has been to panic at a rest stop or other equally inconvenient location. Re try several times, wait for a few minutes or do a complete restart. Get out of car, lock it, wish, unlock, reinsert key, restart. Always engages at some point within a few minutes but what a pain.
Courtprice is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
addirealist
VAG-COM Discussion
1
05-08-2014 04:02 AM
Jessica Knight-Taylor
A6 / S6 (C5 Platform) Discussion
3
04-08-2014 04:51 PM
Jonez
A6 / S6 (C5 Platform) Discussion
6
10-01-2011 06:52 PM
swhite63
A6 / S6 (C6 Platform) Discussion
1
11-02-2009 07:04 AM
allroadfever
A6 / S6 (C5 Platform) Discussion
3
04-11-2009 07:15 PM


Thread Tools
Search this Thread
Quick Reply: 2005 Allroad 4.2 Starter motor does not engage


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: