Go Back  AudiWorld Forums > Audi Models > Audi allroad
Reload this Page >

Allroad Window control problem - help needed

Notices
Audi allroad Discussion forum for the original Audi allroad

Allroad Window control problem - help needed

 
Old 06-04-2018, 07:08 AM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default Allroad Window control problem - help needed

Hi
I was driving along quite happily in my 2005 Allroad when my n/s rear window decided to fully open of it's own accord. I tried to close it but it would not respond to the switch so I pulled over to investigate. I found that the other three windows were working ok and after a while the offending window responded but would move only about one inch at a time. After a dozen or so presses of the switch I managed to close the window and continued on my journey. A few minutes later the same window opened again. This time I carried on driving until I got home, then closed the window again in small increments.
Today I have removed the door panel and found the motor to be quite hot so I unplugged it and removed it from the regulator. On reconnecting the plug with the motor free I find that it is running continuously. Operating the switch in either direction causes the motor to momentarily stop and then carry on running. Suspecting the problem might be the door mounted switch I exchanged it for the o/s one but the motor behaved exactly the same.
My question is what controls the window motor and where is it located ? Also could the problem be down to software? I have recently had a recurring suspension fault light which I seem to have cured by using VAG to clear the stored faults. I wondered if my incursion into the realms of VAG could have caused an upset with the window but I cannot find anything in VAG that relates to window control, Though the version I have is only the cheap unauthorised one. Can anyone throw any light on the problem ?
allankennedy is offline  
Old 06-05-2018, 08:07 AM
  #2  
AudiWorld Junior Member
Thread Starter
 
Join Date: Oct 2013
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by allankennedy View Post
Hi
I was driving along quite happily in my 2005 Allroad when my n/s rear window decided to fully open of it's own accord. I tried to close it but it would not respond to the switch so I pulled over to investigate. I found that the other three windows were working ok and after a while the offending window responded but would move only about one inch at a time. After a dozen or so presses of the switch I managed to close the window and continued on my journey. A few minutes later the same window opened again. This time I carried on driving until I got home, then closed the window again in small increments.
Today I have removed the door panel and found the motor to be quite hot so I unplugged it and removed it from the regulator. On reconnecting the plug with the motor free I find that it is running continuously. Operating the switch in either direction causes the motor to momentarily stop and then carry on running. Suspecting the problem might be the door mounted switch I exchanged it for the o/s one but the motor behaved exactly the same.
My question is what controls the window motor and where is it located ? Also could the problem be down to software? I have recently had a recurring suspension fault light which I seem to have cured by using VAG to clear the stored faults. I wondered if my incursion into the realms of VAG could have caused an upset with the window but I cannot find anything in VAG that relates to window control, Though the version I have is only the cheap unauthorised one. Can anyone throw any light on the problem ?
Problem solved
Today i removed the n/s rear window motor and connected is to the plug of the o/s one with the result that it runs out of control just as it does on the n/s . My conclusiois that the fault is withing the control circuitry that is integral to the motor. Fortunately used motors are available on Ebay and I have ordered one at 10 including postage and I am fairly confident this will solve the problem.
allankennedy is offline  
Old 06-05-2018, 10:16 PM
  #3  
AudiWorld Member
 
Join Date: Dec 2010
Location: Israel
Posts: 463
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by allankennedy View Post
Problem solved
Today i removed the n/s rear window motor and connected is to the plug of the o/s one with the result that it runs out of control just as it does on the n/s . My conclusiois that the fault is withing the control circuitry that is integral to the motor. Fortunately used motors are available on Ebay and I have ordered one at 10 including postage and I am fairly confident this will solve the problem.
Unplug the driver's windows control buttons and see if it helps
amiram is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ChrisK
Audi A3 / S3 / RS 3
3
03-26-2013 04:36 AM
Enivel A4
Florida Discussion
2
06-30-2007 06:48 PM
PgPilot
TT (Mk1) Discussion
6
06-20-2007 05:49 PM
PracTTical
TT (Mk1) Discussion
4
09-29-2006 07:47 AM
jackmeth
Audi 100 / A6 (C4 Platform)
2
09-18-2005 01:25 PM


Thread Tools
Search this Thread
Quick Reply: Allroad Window control problem - help needed


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: