Notices
Audi allroad Discussion forum for the original Audi allroad

Brake noise

 
Old 02-10-2019, 10:45 AM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 31
Likes: 0
Received 0 Likes on 0 Posts
Default Brake noise

I had the front wheels off for a ac compressor swap and recharge. After putting them back on I have a squeal on the left front typically after coming into contact with cold water. There is no performance problem but it persists even without braking. Then after it warms up it stops. Anybody had this happen? It sounds like the pad sensor but there is plenty of pad there and it's constant til it's at speed for a couple minutes. Stock brakes btw.

Last edited by Joe Moore; 02-10-2019 at 10:47 AM. Reason: Left something out
Joe Moore is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sachin Shah
Q5/SQ5 MKII Discussion
0
03-29-2019 06:54 PM
flogsta
Q5/SQ5 MKI (8R) Discussion
46
11-05-2018 11:44 AM
HVerkoff
RS 7
1
06-17-2014 01:47 PM
Alex
A4 (B5 Platform) Discussion
4
02-03-2006 07:14 AM
the red pill
Audi 5000 / 200 / V8 Discussion
3
04-02-2003 07:01 PM


Thread Tools
Search this Thread
Quick Reply: Brake noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: