Go Back  AudiWorld Forums > Audi Models > Audi allroad
Reload this Page >

Ride height issue after repair - Code 01780

Notices
Audi allroad Discussion forum for the original Audi allroad

Ride height issue after repair - Code 01780

 
Old 04-22-2019, 09:30 AM
  #1  
AudiWorld Member
Thread Starter
 
SixStick's Avatar
 
Join Date: Aug 2010
Posts: 62
Likes: 0
Received 0 Likes on 0 Posts
Default Ride height issue after repair - Code 01780

I installed a new upper control arm in the front left suspension yesterday. Now that corner rides at level 3 while the other ride at level 2 and I'm getting code 01780 that the ride eight sensor is not communicating.
I presume I knocked the sensor connection loose and will look at it this weekend. My question is if I will need to run the level control calibration via VAG-COM?
SixStick is offline  
Old 04-23-2019, 02:38 AM
  #2  
AudiWorld Junior Member
 
speedyto's Avatar
 
Join Date: Apr 2019
Location: Michigan
Posts: 12
Likes: 0
Received 0 Likes on 0 Posts
Default

Did you put the suspension in "jack mode" before lifting the car ? make sure you did not bent the height sensor mounting bracket or damaged the sensor/harness in the process and after that try to cycle the suspension 1 to 4 and the back to 2.
speedyto is offline  
Old 04-23-2019, 03:29 AM
  #3  
AudiWorld Member
Thread Starter
 
SixStick's Avatar
 
Join Date: Aug 2010
Posts: 62
Likes: 0
Received 0 Likes on 0 Posts
Default

I forgot to put it in jack mode but I did have the lower control arm supported underneath with a jack so it didn't just hang. I'll check the sensor connections and for a bent bracket and then cycle through the levels.
SixStick is offline  
Old 04-27-2019, 07:43 PM
  #4  
AudiWorld Member
Thread Starter
 
SixStick's Avatar
 
Join Date: Aug 2010
Posts: 62
Likes: 0
Received 0 Likes on 0 Posts
Default

Well after about an hour of going through several possible scenarios today, I finally found the problem. The metal clip that holds the bottom of the white arm attached to the sensor arm and connects to the lower control arm, had twisted out of position. It was pushing the sensor arm up enough to make it read a level higher than the other corners. I slipped it back into the dimpled spot in the control arm, cleared the fault, and thankfully all was back to normal. Thanks to all for the help in figuring this out.
SixStick is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cameltrophyallroad
Audi allroad
5
11-13-2016 04:34 AM
volvopentaman
A8 / S8 (D3 Platform) Discussion
8
05-06-2015 11:42 AM
cameltrophyallroad
Audi allroad
1
06-24-2009 01:27 PM
Quaboosttro
A4 (B5 Platform) Discussion
4
07-06-2006 08:29 AM


Thread Tools
Search this Thread
Quick Reply: Ride height issue after repair - Code 01780


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: