Go Back  AudiWorld Forums > Audi Models > Audi e-Tron
Reload this Page >

Audi Charging System

Audi e-Tron Discussion forums for the electric Audi e-Tron SUV.

Audi Charging System

 
Old 05-15-2019, 05:08 PM
  #21  
AudiWorld Member
 
Join Date: Mar 2000
Location: Connecticut, USA
Posts: 148
Default

Originally Posted by alexlear View Post
I ordered the one from Bernardi since user 2KA6_2.7T confirmed it was a good fit. See the "Accessories" thread. https://www.audiworld.com/forums/aud...ories-2971676/
yes. PERFECT fit. already mounted on teh wall for 2 weeks.
2KA6_2.7T is offline  
Old 05-15-2019, 05:17 PM
  #22  
AudiWorld Junior Member
 
Join Date: Apr 2019
Location: NorCal
Posts: 19
Default

Originally Posted by AudiFan02 View Post
Has anyone successfully ordered the wall mount kit? My dealer misunderstood what I was missing and ordered me a new charging pod instead of the wall mount. I might be better off just directly ordering what I need.

Part # 8V4-915-899A



Yes... I found the exact part pictured in the owner's manual. 8V4-915-899-A

Last edited by mjeaton; 05-15-2019 at 05:52 PM.
mjeaton is offline  
Old 05-15-2019, 05:43 PM
  #23  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2009
Posts: 28
Default

Excellent! This is exactly what I needed.
AudiFan02 is offline  
Old 05-19-2019, 07:48 AM
  #24  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 28
Default

Back to the question originally posted by Traveler29- Is there a way to default the charge to 100%? I'm hooked up to 240V/50amp as well, all the lights flash green - but always have to press the button to change it from 50% to 100%.
mmulet is online now  
Old 05-19-2019, 11:02 AM
  #25  
AudiWorld Member
 
Join Date: Jan 2019
Posts: 106
Default

Originally Posted by mmulet View Post
Back to the question originally posted by Traveler29- Is there a way to default the charge to 100%? I'm hooked up to 240V/50amp as well, all the lights flash green - but always have to press the button to change it from 50% to 100%.
Since you are using 240 looks like the default is 50% - here's what the owner's manual says:


- If a household socket is used for the charging
process, the charging power level is automatically
set to 100%.


- If an industrial socket is used for the charging
process, the charging power level is automatically
set to 50%. To receive the maximum
charging power, the value must be set
to 100%.


When you select 100%, press and hold the selection button for a couple of seconds see if that sets default to 100%. I seem to recall doing that (or something similar) on a Porsche e-hybrid.



Last edited by jeffbtx; 05-19-2019 at 11:06 AM.
jeffbtx is online now  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GTHMH
A4 (B5 Platform) Discussion
1
05-20-2007 04:16 PM
computrtutr
A4 (B5 Platform) Discussion
7
04-19-2007 04:45 AM
computrtutr
A4 (B5 Platform) Discussion
0
03-23-2006 06:23 PM
computrtutr
A4 (B5 Platform) Discussion
6
02-20-2006 12:28 PM


Thread Tools
Search this Thread
Quick Reply: Audi Charging System


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: