Go Back  AudiWorld Forums > Audi Models > Audi e-Tron
Reload this Page >

Disappointing B&O Audio Performance

Audi e-Tron Discussion forums for the electric Audi e-Tron SUV.

Disappointing B&O Audio Performance

 
Old 07-10-2019, 06:16 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Disappointing B&O Audio Performance

Hello all,

We took delivery of our ordered Prestige e-Tron a week and a half ago. From the time it arrived at the dealer and we did the final overnight my wife (her car) was complaining about the Audio sound. The thing that stands out is that it sounds very 'tinny' with a weird emphasis on "S" and "F". It seems to be comparable across sources (Sirius, HD Radio, Phone) and was confirmed by the dealer chief technologist and the salesman who played with the settings extensively. Some tweaks to surround and 3D level improved it, but it should not be like this. My wife also noticed some crackling on Bluetooth phone calls the first day but has not mentioned that since. We almost did not purchase the car for this reason, especially after getting in the 2015 allRoad also with a B&O system and thinking this sounds way better!

Dealer during PDI did an inspection of the audio system and states it is functioning as it should and the dealer personnel noted they sat in two other e-Trons on the lot and experienced the same noise so they believe it is a software issue not a hardware issue.

Has anyone else noticed this? Is anyone else disappointed in the Audio performance for such a high end system in a high end car? I am going to call eTron support today and register our concerns and the dealer had a contact in support they were supposed to reach out to (unconfirmed). I also think I may go back to the dealer and have them prove to me they hear the same things in the other vehicles because if not, then going to be mad as we would have just re-ordered and waited over having the dash torn apart to do hardware changes...

Thanks for listening...

Mike
2019 e-Tron Prestige Manhattan Grey with Beige Interior + Cold Weather Package
mcummins17 is offline  
Old 07-10-2019, 09:41 AM
  #2  
AudiWorld Senior Member
 
Join Date: Oct 2000
Location: SF Bay Area
Posts: 656
Received 11 Likes on 6 Posts
Default

There haven't been that many complaints. Personally, I'm very pleased with the audio quality when connected to a solid source. This is my third Audi B&O system and to my ears, the best yet. I had an Allroad and I have to admit, that system was very good. The bass on the e-tron is much tighter and stronger though.

Sirius is the worst source to use in a comparison. I listen to it a lot for convenience, but the bandwidth is terrible. HD Radio can be good or bad. I would suggest that you make an SD card of high quality tracks that you are familiar with. Use the best encoding the e-tron supports and either rip from CD or download. You need to remove the source as a variable.
LavaGrau_A3 is offline  
The following users liked this post:
Tom-ETRON (07-10-2019)
Old 07-10-2019, 05:59 PM
  #3  
AudiWorld Member
 
Join Date: Dec 2018
Posts: 131
Received 7 Likes on 4 Posts
Default

Originally Posted by LavaGrau_A3 View Post
There haven't been that many complaints. Personally, I'm very pleased with the audio quality when connected to a solid source. This is my third Audi B&O system and to my ears, the best yet. I had an Allroad and I have to admit, that system was very good. The bass on the e-tron is much tighter and stronger though.

Sirius is the worst source to use in a comparison. I listen to it a lot for convenience, but the bandwidth is terrible. HD Radio can be good or bad. I would suggest that you make an SD card of high quality tracks that you are familiar with. Use the best encoding the e-tron supports and either rip from CD or download. You need to remove the source as a variable.
Same for me, totally happy with the sound system in the first week, and with 2 road trips (300 miles each)
Tom-ETRON is offline  
Old 07-11-2019, 08:52 AM
  #4  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default BandO

I do agree Sirius and HD are not me necessarily the gold standard but we I am discussing here is a problem with the sounds that is actually annoying. And my wife had Sirius HD and Bluetooth phone in the allroad. This appears to be an issue with or how the processor is using the front middle speaker maybe... Dealer confirms they hear it in all the etrons on the lot. Listen closely to S and F sounds and maybe you will pick it up?
mcummins17 is offline  
Old 07-11-2019, 12:26 PM
  #5  
AudiWorld Senior Member
 
Join Date: Oct 2000
Location: SF Bay Area
Posts: 656
Received 11 Likes on 6 Posts
Default

Sounds like maybe a problem with the surround processor and/or 3D effect. Although I have not experienced it on my e-tron, I have noticed a sort of sibilance with the surround level turned up on past vehicles.
LavaGrau_A3 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
npatel209
A7
4
06-30-2019 04:27 PM
C405B
Q5/SQ5 MKII Discussion
5
01-17-2018 04:07 PM
C32andy
Q5/SQ5 MKI (8R) Discussion
18
09-14-2009 04:07 AM
markcincinnati
A4 (B8 Platform) Discussion
7
07-24-2008 11:15 AM
djspry
Q7 Discussion
8
08-22-2007 04:03 PM


Thread Tools
Search this Thread
Quick Reply: Disappointing B&O Audio Performance


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: