Go Back  AudiWorld Forums > Audi Models > Audi e-Tron
Reload this Page >

Juice Box Pro Not Charging

Audi e-Tron Discussion forums for the electric Audi e-Tron SUV.

Juice Box Pro Not Charging

 
Old 05-06-2019, 04:19 PM
  #11  
AudiWorld Member
 
Join Date: Mar 2000
Posts: 70
Likes: 0
Received 0 Likes on 0 Posts
Default

I had this issue at first. It turned out I didn't insert the juicebox plug far enough. Make sure you hear it click.
sallgeud is offline  
Old 05-06-2019, 05:50 PM
  #12  
AudiWorld Member
 
Join Date: Jan 2019
Posts: 126
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by schalliol View Post
Ours didn’t clock, so that could be it. I think we did what we could but will try again. Thanks!
Doesn't the JuiceBox have a visual indicator (light) that tells you the plug is connected?
jeffbtx is offline  
Old 05-07-2019, 07:07 AM
  #13  
AudiWorld Senior Member
Thread Starter
 
schalliol's Avatar
 
Join Date: Apr 2008
Location: Indy
Posts: 1,428
Likes: 0
Received 0 Likes on 0 Posts
Default

Messing around more, we did get it finally to click and charge. It wasn’t as simple as I thought for a standard connector. I found it interesting the app would say plugged in but apparently still not be plugged in enough to charge. Thanks for the encouragement to keep trying!
schalliol is offline  
Old 06-18-2019, 03:55 PM
  #14  
FFT
AudiWorld Newcomer
 
Join Date: Jun 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Having the same issue with my etron. Juicebox will not charge after a week although plugged in and everything else functioning. Just got them to send a replacement but very frustrating.
FFT is offline  
Old 06-19-2019, 03:20 AM
  #15  
AudiWorld Junior Member
 
Join Date: Apr 2019
Location: Connecticut
Posts: 25
Received 1 Like on 1 Post
Default

I have a different issue...mine charges fine (definitely have to firmly click it in place) but I couldn't get it to connect to my home internet. I finally gave up in frustration and semi-delegated to my husband who hasn't had time to mess with it. The available instructions are not helpful...🙄
Southpondcamp is offline  
Old 06-19-2019, 08:14 AM
  #16  
AudiWorld Member
 
Join Date: Feb 2019
Posts: 167
Likes: 0
Received 2 Likes on 2 Posts
Default

I'm having trouble getting mine to unplug. The exact sequence to unplug is still a mystery. It takes me a a good 2 minutes of fiddling and locking unlocking to get the JB plug to release. Baffling....
theo1000 is offline  
Old 06-19-2019, 08:20 AM
  #17  
AudiWorld Junior Member
 
Join Date: Apr 2019
Location: Connecticut
Posts: 25
Received 1 Like on 1 Post
Default

Originally Posted by theo1000 View Post
I'm having trouble getting mine to unplug. The exact sequence to unplug is still a mystery. It takes me a a good 2 minutes of fiddling and locking unlocking to get the JB plug to release. Baffling....
Hmm. That hasn't been an issue for me. I press the etron door button and give it a few seconds for various clicks/whirs-- usually I'm putting my purse/work bag/coffee in the car at the same time in the morning so I'm not really paying attention--then I unclip it and off I go. Sorry you are having trouble!
Southpondcamp is offline  
Old 06-19-2019, 08:25 AM
  #18  
AudiWorld Junior Member
 
MileHigh e-tron's Avatar
 
Join Date: May 2019
Location: Colorado
Posts: 18
Received 0 Likes on 0 Posts
Default

FWIW I recently had this JB installed in my garage in anticipation of getting my e-tron sometime in the near future. Currently we’re using this EVSE to charge my wife’s Prius Prime. We have not experienced a single problem with it. The vehicle gets charged quickly, the box is always connected to my home WiFi network and always notifies me, when charging starts and stops. I hope I’ll not be running into compatibility issues with this EVSE and the e-tron - if that’s even possible.
MileHigh e-tron is offline  
Old 06-19-2019, 08:33 AM
  #19  
AudiWorld Member
 
Join Date: Aug 2010
Posts: 116
Received 0 Likes on 0 Posts
Default

No problems with the JuiceBox 40 on a 50A circuit here. I had a little trouble at first with getting the connector to "click" properly as well, however now that I am used to how it works - no problems.
TonySCV is offline  
Old 06-19-2019, 09:49 AM
  #20  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 40
Likes: 0
Received 0 Likes on 0 Posts
Default

I haven't had any issues with my JuiceBox either; what I found helps is pressing the e-tron door button, and then waiting to hear when it is released. It is kind of quiet but you can hear it, then you can remove the connector.
mmulet is offline  

Thread Tools
Search this Thread
Quick Reply: Juice Box Pro Not Charging


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: