Go Back  AudiWorld Forums > Audi Models > Audi e-Tron
Reload this Page >

Parking Aid and Rear cross-traffic assist system malfunctions

Audi e-Tron Discussion forums for the electric Audi e-Tron SUV.

Parking Aid and Rear cross-traffic assist system malfunctions

 
Old 07-12-2019, 07:03 AM
  #1  
AudiWorld Member
Thread Starter
 
e-tronDriver's Avatar
 
Join Date: Dec 2002
Location: Boston Area
Posts: 491
Received 4 Likes on 4 Posts
Default Parking Aid and Rear cross-traffic assist system malfunctions

Just started getting these errors, taking to dealer on Monday. Hopefully it's just a quick reset. Errors occur as soon as I put the car in gear (Drive or Reverse).
e-tronDriver is offline  
Old 07-12-2019, 10:48 AM
  #2  
AudiWorld Senior Member
 
Join Date: Jul 2018
Location: Ohio
Posts: 722
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by e-tronDriver View Post
Just started getting these errors, taking to dealer on Monday. Hopefully it's just a quick reset. Errors occur as soon as I put the car in gear (Drive or Reverse).

Check if all the sensors are clean, sometimes a leaf or something will creat crazy messages
KaDeTime is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TyeRS
Audi A3 / S3 / RS 3
1
08-30-2017 10:25 AM
samps
A4 (B8 Platform) Discussion
0
02-14-2016 08:58 PM
vo1178
Q5/SQ5 MKI (8R) Discussion
25
01-24-2013 03:57 AM


Thread Tools
Search this Thread
Quick Reply: Parking Aid and Rear cross-traffic assist system malfunctions


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: