A4 B7 no heat inside cabin - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Original "S" Cars
Reload this Page > A4 B7 no heat inside cabin
Notices
Audi Original "S" Cars Discussion forum for the Audi Audi Ur S4, Ur S6, S2 & RS2

A4 B7 no heat inside cabin

Reply

 
 
Old 03-13-2017, 01:52 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2017
Posts: 4
Default A4 B7 no heat inside cabin

Hi all, I've read a few of the posts on here about this but it doesn't appear to have been answered.

Car = A4 - B7 2.0 4 cylinder 2005 model.

problem. car started to judder at idle when just started (only did this 3 times for about 20 secs)

had a look under bonnet for anything unusual - nothing apparent.

noticed no heat in cabin the same day. Temp guage on normal.
Drove car in evening - still no heat for a mile then temp guage rose to 3/4 for aout 10 secs then dropped back to normal operating temp - then heat started working in car.

heat stopped again the next day. I did a bleed on the engine coolant from both the heater matrix top hose and from the allen key bleed point on the metal pipe joined to the rad top hose. still no heat.

I have noticed that the heater matrix top pipe is cold and the bottom one is hot - tried a bleed again and it has no air.

done a heater matrix flush - all clear. bled system again.

***Where do the heater matrix pipes come from and go to? and what valves are in that system that could stop the water flow?**** Car is a 60 000 Mile well serviced and looked after car.

Cam belt and Audi water pump replacement 30,000 miles ago and 2 years.

***Does the heater inside the car stop water circulating through the heater matrix when cold is selected or does it just stop the flow of air through the heat exchanger***.

Any help on this issue would be greatly appreciated.
dazza115 is offline  
Reply With Quote
Old 03-14-2017, 06:04 AM
  #2
AudiWorld Super User
 
UrS4boy's Avatar
 
Join Date: Feb 2001
Posts: 18,776
Default

Wrong forum. You want the B7 forum not this 1992-97 C4 forum.
UrS4boy is offline  
Reply With Quote
Old 03-14-2017, 09:03 AM
  #3
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2017
Posts: 4
Default

Clearly. Not sure why it has come to here, this was a new question and don't give me an option of location before I registered.
dazza115 is offline  
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MikeS6
S6 (C7 Platform) Discussion
35
11-06-2016 05:45 PM
Turbo Tony
A8 / S8 (D3 Platform) Discussion
25
10-10-2016 09:51 AM
ETAzero
A7
1
10-08-2016 02:00 PM
SimpsonTide985
Audi A3 / S3 /RS 3 MKII
4
09-27-2016 08:12 PM
randall
A4 (B5 Platform) Discussion
7
01-03-1999 07:53 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:30 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: