Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Android auto or carplay wireless ?!

Audi Q8 Discussion forums for the Audi Q8 SUVs

Android auto or carplay wireless ?!

 
Old 05-17-2019, 12:30 PM
  #1  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default Android auto or carplay wireless ?!

Its very disappointing feature that q8 offers a wireless charger inside the box without having wireless android auto nor carplay ..

Note : new devices has faster wireless charging than the car USB !!
Ziadbwz is offline  
Old 05-17-2019, 01:26 PM
  #2  
AudiWorld Member
 
Join Date: Apr 2019
Posts: 95
Default

You are saying it doesn't have wireless carplay? I can't speak for Android Auto, however have numerous people on this forum I've seen using CarPlay with their iPhone wireless. I can't speak first hand yet, but the forums and videos I've seen would say that maybe something in the MMI has to be enabled?

Thanks.

JR
jriker1 is offline  
Old 05-17-2019, 01:33 PM
  #3  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default

Originally Posted by jriker1 View Post
You are saying it doesn't have wireless carplay? I can't speak for Android Auto, however have numerous people on this forum I've seen using CarPlay with their iPhone wireless. I can't speak first hand yet, but the forums and videos I've seen would say that maybe something in the MMI has to be enabled?

Thanks.

JR
I have android auto to be frank but its written on the mmi screen that i should plug the usb to the phone and i have tried many times ..

Please assist me if you know how to enable it

Thanks
Ziadbwz is offline  
Old 05-17-2019, 01:44 PM
  #4  
AudiWorld Member
 
Join Date: Oct 2012
Posts: 103
Default

If I am not mistaken, plug it into the USB cable is for initial setup. You may need to check the phone's screen and it should prompt you with instructions. As far as I know with the iOS both bluetooh and wifi needs to be on and it's wireless CarPlay.

Or check with the dealer. They should have dedicated people for helping you with tech stuff like this.
SteveDu is offline  
Old 05-17-2019, 02:23 PM
  #5  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 7
Default

As far as I have been able to determine, Wireless Android Auto / Apple CarPlay is only enabled on US models. To enable wireless CarPlay on a non-US model, you need to use OBDEleven.

I figured this out myself and have been using it for around 2 months now without any issue or adverse effect (Australian car which does not by default have wireless CarPlay enabled). I believe this will also enable Android Auto (but have not confirmed).



1. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Apple_DIO_Wireless --- Turn this on and save the change
2. In OBDEleven go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Google_GAL_Wireless --- Turn this on and save the change (only needed if enabling Android Audio)
3. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> wlan_5ghz_switch --- Turn this on and save the change

Reboot the MMI unit by holding down the volume **** for 10 seconds.

Ensure your phone has Audi Connect app installed and that your device is configured to join the car's 5ghz WLAN network and is bluetooth paired. Once they are set up, you should have the option to use either MMI or CarPlay wirelessly (as with the US models).

Good luck
blackie36 is offline  
Old 05-17-2019, 02:40 PM
  #6  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default

Originally Posted by blackie36 View Post
As far as I have been able to determine, Wireless Android Auto / Apple CarPlay is only enabled on US models. To enable wireless CarPlay on a non-US model, you need to use OBDEleven.

I figured this out myself and have been using it for around 2 months now without any issue or adverse effect (Australian car which does not by default have wireless CarPlay enabled). I believe this will also enable Android Auto (but have not confirmed).



1. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Apple_DIO_Wireless --- Turn this on and save the change
2. In OBDEleven go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Google_GAL_Wireless --- Turn this on and save the change (only needed if enabling Android Audio)
3. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> wlan_5ghz_switch --- Turn this on and save the change

Reboot the MMI unit by holding down the volume **** for 10 seconds.

Ensure your phone has Audi Connect app installed and that your device is configured to join the car's 5ghz WLAN network and is bluetooth paired. Once they are set up, you should have the option to use either MMI or CarPlay wirelessly (as with the US models).

Good luck
Wowww maaan thaaaaanks ...

Last thing
Where do i buy obdeleven 😁
Ziadbwz is offline  
Old 05-17-2019, 02:43 PM
  #7  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default

Originally Posted by Ziadbwz View Post
Wowww maaan thaaaaanks ...

Last thing
Where do i buy obdeleven 😁

Is this the device ?
Ziadbwz is offline  
Old 05-18-2019, 09:43 AM
  #8  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default

Originally Posted by Ziadbwz View Post
Wowww maaan thaaaaanks ...

Last thing
Where do i buy obdeleven 😁
Ordered it thanks bro
Ziadbwz is offline  
Old 05-18-2019, 03:54 PM
  #9  
rds
AudiWorld Junior Member
 
Join Date: Sep 2016
Posts: 15
Default

@Ziadbwz
nice one! will check that for sure, because in my EU version there is no wireless carplay and that is why I'm not using it
rds is offline  
Old 05-23-2019, 09:11 AM
  #10  
AudiWorld Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 33
Default

Originally Posted by blackie36 View Post
As far as I have been able to determine, Wireless Android Auto / Apple CarPlay is only enabled on US models. To enable wireless CarPlay on a non-US model, you need to use OBDEleven.

I figured this out myself and have been using it for around 2 months now without any issue or adverse effect (Australian car which does not by default have wireless CarPlay enabled). I believe this will also enable Android Auto (but have not confirmed).



1. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Apple_DIO_Wireless --- Turn this on and save the change
2. In OBDEleven go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> Google_GAL_Wireless --- Turn this on and save the change (only needed if enabling Android Audio)
3. Go to Information Control Unit -> Adaptation -> 5F -> Vehicle Configuration -> wlan_5ghz_switch --- Turn this on and save the change

Reboot the MMI unit by holding down the volume **** for 10 seconds.

Ensure your phone has Audi Connect app installed and that your device is configured to join the car's 5ghz WLAN network and is bluetooth paired. Once they are set up, you should have the option to use either MMI or CarPlay wirelessly (as with the US models).

Good luck
I tried and its not working ..

Maybe because i dont have audi connect app ..
Ziadbwz is offline  

Thread Tools
Search this Thread
Quick Reply: Android auto or carplay wireless ?!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: