Audi Q8 Discussion forums for the Audi Q8 SUVs

Disable auto-start stop

 
Old 05-05-2019, 07:04 AM
  #11  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

Originally Posted by Alphatero View Post
Huh? Can't you achieve the same results by pressing the "off" button on the auto-start? It shuts it off until you re-start the car, at which point its back on. Why pay for the dongle to do the same thing?
Yes, but that's not the stated goal/intent of the Kufatec product. The idea is that it keeps it off for good, so the product is, unfortunately, not working as advertised, which leaves all of us new Audi owners back at square one.
angrypengu is offline  
Old 05-05-2019, 11:27 AM
  #12  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 541
Default

Originally Posted by rockylivingston View Post
I purchased one for my 2019 A6 and one for my 2019 Q8. Initially, the dongles would not complete the coding process (based on led indicators on the devices), but Kuftec's developer was able to log-in via TeamViewer and debug to correct that issue. Now both cars accept the coding and this disables auto-stop/start. Unfortunately, the coding does not persist after the cars are turned off. So it's still work in progress, but these guys will figure it out and release a firmware update...


BTW, Kuftec's VIM dongle works great on my 2019 A6.
So the cliff notes version is that itís basically useless at the moment.
jrjunior31 is offline  
Old 05-10-2019, 03:58 PM
  #13  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

Originally Posted by KhoffQ8 View Post
Just purchased. Arrives May 8th. Will report back on results.
Any updates? Did it work KhoffQ8 ?
angrypengu is offline  
Old 05-10-2019, 04:02 PM
  #14  
AudiWorld Junior Member
 
Join Date: Mar 2019
Posts: 5
Default

Same experience as rockylivingston. After many attempts, I could not get the dongle to complete the coding process. I haven't reached out to Kufatec yet, but this is essentially a useless product.
KhoffQ8 is offline  
Old 05-10-2019, 04:07 PM
  #15  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

Originally Posted by KhoffQ8 View Post
Same experience as rockylivingston. After many attempts, I could not get the dongle to complete the coding process. I haven't reached out to Kufatec yet, but this is essentially a useless product.
Sorry to hear about this, but thank you for the update.
angrypengu is offline  
Old 05-10-2019, 06:06 PM
  #16  
AudiWorld Member
 
Join Date: Apr 2019
Posts: 52
Default

I wonder if the hesitation when accelerating (possibly the turbo spinning up too slowly) is linked to the auto-start problem? Or, are they two separate issues? If separate issues is there a fix, for either, in the works by Audi? I am considering buying a Q8 but have a lot to learn. Thanks.
COe-Tron is offline  
Old 05-10-2019, 06:08 PM
  #17  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

Originally Posted by COe-Tron View Post
I wonder if the hesitation when accelerating (possibly the turbo spinning up too slowly) is linked to the auto-start problem? Or, are they two separate issues? If separate issues is there a fix, for either, in the works by Audi? I am considering buying a Q8 but have a lot to learn. Thanks.
I never use the start stop system. I hate it. I have the same EA839 engine in the D5 A8, and the same MHEV system.

There is 0 concern without said start stop system so I suspect it has something to it.

On the MHEV cars we have (not the PHEV hybrids) the BAS does not provide additional HP for the IC engine. Thus, this has nothing to do with turbo lag.
angrypengu is offline  
Old 05-11-2019, 04:03 AM
  #18  
AudiWorld Member
 
Join Date: Apr 2019
Posts: 125
Default

I agree that with start stop disabled itís way better. Less lag but audi VAG will never fix anything that adversely impacts gas mileage as they are scared from the spanking they took over diesel gate.


Originally Posted by angrypengu View Post
I never use the start stop system. I hate it. I have the same EA839 engine in the D5 A8, and the same MHEV system.

There is 0 concern without said start stop system so I suspect it has something to it.

On the MHEV cars we have (not the PHEV hybrids) the BAS does not provide additional HP for the IC engine. Thus, this has nothing to do with turbo lag.
Jsf721 is online now  
Old 06-02-2019, 08:10 AM
  #19  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

I may have found a gem on the internet.

Take a look

https://forums.ross-tech.com/showthr...l=1#post110920
angrypengu is offline  
Old 06-02-2019, 08:32 AM
  #20  
AudiWorld Senior Member
Thread Starter
 
Join Date: Aug 2018
Location: Canada
Posts: 725
Default

I stumbled upon an adaptation that has absolutely ZERO reference on the internet.

Under module 46, there's this gem:

AraStartStop:
start_stop_prevention_not_allowed

Will play around with it later!
angrypengu is offline  

Thread Tools
Search this Thread
Quick Reply: Disable auto-start stop


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: