Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Q8 Apple Carplay issues / problems

Audi Q8 Discussion forums for the Audi Q8 SUVs

Q8 Apple Carplay issues / problems

 
Old 12-11-2018, 07:40 AM
  #21  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

Originally Posted by fabricguy View Post


I thought the same but tried 3 q8 and noticed the same across the board. Thatís why Iím skeptical itís all 3 cars. Either a software issue with Apple which means others must have it or something with my settings when I connect the car. Although there really shouldnít be an option to connect where phone will overheat and Siri will not work!!
iphone 7 software version 12.0.1. No wireless or connected Carplay issues, never had to look at data module setting or anything. Wonder if itís iphone X for some reason. What software version are you running?
jrjunior31 is offline  
Old 12-11-2018, 08:54 AM
  #22  
AudiWorld Senior Member
 
Join Date: Jan 2018
Location: San Diego, CA
Posts: 958
Default

Originally Posted by rogueq8 View Post
Just called my provider, and my phone is locked. And as I said, no problems using carplay either. I have an iPhone 6 running iOS 12.1.1. I am not a siri user, but I will try it and report back.
Not locked to the carrier, locked as in you haven't entered the PIN/password/Face ID/Fingerprint and you're at the lock screen. There have been security concerns about Siri allowing access to user data, so it's possible to disable Siri on the lock screen. Since you say that you don't use Siri, it doesn't matter for you.
rccoleman is offline  
Old 12-11-2018, 09:01 AM
  #23  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

Originally Posted by rccoleman View Post
Not locked to the carrier, locked as in you haven't entered the PIN/password/Face ID/Fingerprint and you're at the lock screen. There have been security concerns about Siri allowing access to user data, so it's possible to disable Siri on the lock screen. Since you say that you don't use Siri, it doesn't matter for you.
Ok, I see. I misunderstood the locking thing. As I said, I will try siri, and see if I also get the issue, and will report back.
rogueq8 is offline  
Old 12-19-2018, 11:59 AM
  #24  
AudiWorld Newcomer
 
Join Date: Dec 2018
Posts: 2
Default

How do you deactivate data module. My carpaly doesn't work well. Siri works 1 in 20 times fro messages.
Glenn Ollenberger is offline  
Old 12-19-2018, 12:09 PM
  #25  
AudiWorld Newcomer
 
Join Date: Dec 2018
Posts: 2
Default

Are you referring to the audi MMI 5g network?? I thought carplay was through bluetooth? Confused...
Glenn Ollenberger is offline  
Old 12-19-2018, 04:02 PM
  #26  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Default

Originally Posted by Glenn Ollenberger View Post
How do you deactivate data module. My carpaly doesn't work well. Siri works 1 in 20 times fro messages.
i was able to deactivate mine via the audi control panel under phone settings.
Dont recall exact header names as out of town now but if needed I can verify asa I return. Please let me know if you figure it out and if it solves your problem. Are you from Canada as well?
fabricguy is offline  
Old 12-19-2018, 06:12 PM
  #27  
Audiworld Junior Member
 
Join Date: Jun 2018
Location: Australia
Posts: 27
Default

try updating to the latest iOS 12 version.
ojwhittington is offline  
Old 12-19-2018, 08:21 PM
  #28  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

I have iphone 7 and version 12.0.1 and am afraid to update my software since Carplay and Hey Siri work flawlessly.
jrjunior31 is offline  
Old 12-20-2018, 05:10 AM
  #29  
Audiworld Junior Member
 
riazah's Avatar
 
Join Date: Apr 2016
Posts: 41
Default

Has anyone had any issues when using the radio and suddenly it switching automatically to car play on a wireless connection. Pressing the radio button solves the issue but I wonder why this happens intermittently
riazah is offline  
Old 12-20-2018, 05:27 AM
  #30  
AudiWorld Member
 
mike99's Avatar
 
Join Date: Mar 2009
Location: Eastern Massachusetts
Posts: 95
Default

Originally Posted by riazah View Post
Has anyone had any issues when using the radio and suddenly it switching automatically to car play on a wireless connection. Pressing the radio button solves the issue but I wonder why this happens intermittently
This has happened to me. Usually after just starting the car and once carplay connects it switches over. Typically if I've been using music via Carplay when I exited the car on the prior trip.
mike99 is offline  

Thread Tools
Search this Thread
Quick Reply: Q8 Apple Carplay issues / problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: