Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Q8 Apple Carplay issues / problems

Audi Q8 Discussion forums for the Audi Q8 SUVs

Q8 Apple Carplay issues / problems

 
Old 03-06-2019, 11:42 PM
  #51  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 541
Default

Originally Posted by rahrah215 View Post
Did you have an address input into Waze and receiving direction?

I've noticed if i have wireless carplay going with maps, and google maps and Audi maps on the nav, i am fine. But soon as either of those are "active", the VC turns into the compass. I would assume Waze would act in the same manner.
Good point, the compass only shows up when receiving turn by turn directions from Google maps from the iphone. I’ve never tried Waze actually. I use wireless Carplay all the time and display my Google Earth satellite maps from Audi on both screens with no issues. The phone nav is what launches that ridiculous compass in the VC.
jrjunior31 is offline  
Old 03-07-2019, 04:51 AM
  #52  
AudiWorld Senior Member
 
Cadx6's Avatar
 
Join Date: Jun 2013
Location: Chicagoland
Posts: 1,022
Default

Originally Posted by rahrah215 View Post
Did you have an address input into Waze and receiving direction?

I've noticed if i have wireless carplay going with maps, and google maps and Audi maps on the nav, i am fine. But soon as either of those are "active", the VC turns into the compass. I would assume Waze would act in the same manner.
That's probably the answer. Running around locally, I don't need turn by turn directions so I just use Waze for traffic / incident info. I use Audi maps / Google Earth on the VC for "situational awareness" (and it's the most colorful of the available displays )
Cadx6 is offline  
Old 03-15-2019, 08:06 AM
  #53  
AudiWorld Newcomer
 
Drskywalker's Avatar
 
Join Date: Apr 2018
Location: Calgary AB
Posts: 4
Default Q8 Wireless CarPlay stopped working

When I first took delivery of my Q8 in January, the wireless CarPlay worked fine with my iPhone XS MAX. But then it stopped, and there seems to be no way to make it work again. Plugged in is fine. Tried altering a number of things to no avail. Any thoughts, anyone?
Drskywalker is offline  
Old 03-15-2019, 08:18 AM
  #54  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

My 0,02$. I have come to believe that the myAudi app on your to-be-connected iPhone must be running. Also, make sure you connect to the 5Ghz car network.
rogueq8 is offline  
Old 03-15-2019, 09:44 AM
  #55  
AudiWorld Member
 
critter6835's Avatar
 
Join Date: Jul 2010
Location: Austin, TX
Posts: 105
Default

I have had the same problem with my iPhone XS - originally connected wirelessly and then via cable. Now it won't connect wirelessly at all. It sounds better with a cable but would be nice for wireless to connect when i am on short trips and don't want to take out my phone and plug it in.
critter6835 is offline  
Old 04-04-2019, 06:28 AM
  #56  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Hi guys, could you please clarify the CarPlay wireless iusse?
I have an iPhoneX with 12.2 iOS and it seems everything ok with USB Carplay mode.
I just do not succeed in connecting the wireless CarPlay mode.
The phone connects easily to the MMI with the bluetooth connction.
I've read above that the connection between MMI and phone for the wireless Carplay should be with the 5 Ghz but I do not understand where should I choose this connection.
I thought that Phone and MMI connection should be made through bluetooth; are you saying that, before connecting the phone with bluetooth I have to connect the phone wirelessly to the car as if I wanted to connect to an hot spot?
Could you please descrive the correct procedure to select the 5Ghz connection in order to use the wireless carplay?
Thanks a lot.
LukeV71 is offline  
Old 04-04-2019, 07:56 AM
  #57  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

When you go to settings -> Wifi in your iPhone, you will see the list of available networks to which to connect. You should see your audi mmi twice, once with "_5GHz" in the name, and once without. Choose the 5GHz network.
rogueq8 is offline  
Old 04-04-2019, 08:18 AM
  #58  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Originally Posted by rogueq8 View Post
When you go to settings -> Wifi in your iPhone, you will see the list of available networks to which to connect. You should see your audi mmi twice, once with "_5GHz" in the name, and once without. Choose the 5GHz network.
Thank you.
Do you mean I have to connect to the Wifi Network of the car BEFORE pairing the phone with the MMI through bluetooth?
LukeV71 is offline  
Old 04-04-2019, 09:26 AM
  #59  
AudiWorld Newcomer
 
Drskywalker's Avatar
 
Join Date: Apr 2018
Location: Calgary AB
Posts: 4
Default

The Wifi and Bluetooth connections are in a way mutually exclusive. When you are in CarPlay, the MMI is bypassed for radio, audio, phone and you have to use Siri and the CarPlay touch interface to get what you need. MMI is connected by Bluetooth, wireless CarPlay is connected by WiFi.
(I remain mystified why Audi could not release a document with explanations of the interface and step-by-step instructions - even post it on the InterWeb, for goodness' sake - rather than leave customers to figure it out for themselves).
The Wifi thing I found was a bit sketchy to get operational, but once I did it was OK. What seemed to work was to have the myAudi app open on my phone, and then I connected the phone to the car's wifi (I went with the 5GHz but really both seem to work). It's been OK ever since.
***the one thing that does not seem to work for me is Siri. I'll call her up, see that she's hearing my voice via the visualizer on the screen, but then it fails. She'll say that she didn't hear me, or it may say on screen there is no internet connection, or she'll say there is a problem. Anyone else seeing this? Do I need to buy a cellular plan for the car only to make Siri work? They aren't cheap.******
Drskywalker is offline  
Old 04-06-2019, 04:08 AM
  #60  
AudiWorld Senior Member
 
Join Date: Aug 2018
Location: Canada
Posts: 719
Default

Originally Posted by fabricguy View Post
Just got my new audi q8 and love the car. Only issue is my iphone x really heats up when using carplay. Siri also has huge issues in performing commands as it says "can not find a connection" . Siri connectivity will correct if you reset phone, but it only last a few minutes until the issues begin again. I tried, another q8 and had same issue. I also tried a iphone 8 and the same thing. Phone getting really hot, is making me nervous. Any ideas? Is this dangerous? My q7 has NO problems with any of my phones and siri works perfect for texts and phones calls.
Thanks in advance for any feed back
Condition
Customer states:
• A non-plus sized iPhone heats up while wirelessly charging on the phone box.
• A non-plus sized iPhone enters thermal protection mode while charging on the phone box and stops
charging. The CarPlay screen may appear frozen during this time but the infotainment system is fully
functional otherwise.
Workshop findings:
• No relevant DTCs are stored in the information electronics control module 1, J794 (address word 005F).
Technical Background
The charging pad is universally sized for multiple phone types.
If a small phone, like a non-plus sized iPhone is placed on the phone box, it can move off center while driving.
This causes the power transmission level to increase in order to retain a constant charge current to the phone
which heats up the phone.

Production Solution
Not applicable.
Service
1. A set of spacers can be attached to the phone box to prevent the
phone from moving around while driving (Figure 1).
The spacers are available via Audi Accessories, part number:
8W0 051 431.
angrypengu is offline  

Thread Tools
Search this Thread
Quick Reply: Q8 Apple Carplay issues / problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: