Audi Q8 Discussion forums for the Audi Q8 SUVs

Settings being lost?

 
Old 05-20-2019, 04:05 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: May 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Settings being lost?

I have a '19 Q8 Prestige, and I've been experiencing something a bit weird... It's completely random (seemingly), but my MMI settings get forgotten. I customized the layout of the display, but for some reason they get reset to the factory defaults. The underlying settings don't get reset, just the haptic button layout. Has anyone else experienced this? Thanks!!
AndrewStone is offline  
Old 05-20-2019, 04:10 PM
  #2  
AudiWorld Junior Member
 
Join Date: May 2019
Posts: 9
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by AndrewStone View Post
I have a '19 Q8 Prestige, and I've been experiencing something a bit weird... It's completely random (seemingly), but my MMI settings get forgotten. I customized the layout of the display, but for some reason they get reset to the factory defaults. The underlying settings don't get reset, just the haptic button layout. Has anyone else experienced this? Thanks!!
Yes, I've had the same thing happen to me. Not sure why it does. I just stopped messing with them. Hopefully someone has an answer.
Robert Koellisch is offline  
Old 05-20-2019, 04:15 PM
  #3  
AudiWorld Junior Member
 
Okcgerry's Avatar
 
Join Date: Mar 2019
Location: Oklahoma City
Posts: 7
Likes: 0
Received 1 Like on 1 Post
Default

I have an A6 experiencing the same thing.
Okcgerry is offline  
Old 05-20-2019, 04:21 PM
  #4  
AudiWorld Senior Member
 
Join Date: Aug 2018
Location: Canada
Posts: 834
Received 22 Likes on 17 Posts
Default

Same, with the ionizer turning off by itself, as well as the fragrance turning off by itself. Both reported on the A8 forum.

We need to let Audi Service know so they can inform TAC
angrypengu is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
A6 / S6 (C5 Platform) Discussion
16
04-06-2008 10:18 AM
Pacific Northwest Discussion
5
04-03-2008 06:57 PM
genucu
Computers Discussion
1
05-13-2006 07:06 AM
ashim
A6 / S6 (C5 Platform) Discussion
2
08-26-2004 11:59 AM
Drew A6 2.7T
A6 / S6 (C5 Platform) Discussion
8
02-24-2003 10:28 PM


Thread Tools
Search this Thread
Quick Reply: Settings being lost?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: