PARKING BRAKE MALFUNCTION - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Brakes Discussion
Reload this Page > PARKING BRAKE MALFUNCTION
Notices
Brakes Discussion Discussion forum regarding brake tuning, upgrades and questions

PARKING BRAKE MALFUNCTION

Reply

 
 
Old 08-11-2017, 03:55 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Aug 2017
Posts: 1
Default PARKING BRAKE MALFUNCTION

Hi, can someone please help me, new to this.

ive got an Audi A4 b8 s line and I was getting the parking brake malfunction visit workshop on the DIS, and when I tried realising the EPB the right caliper would realise but the left wouldn't. Thought it was the caliper so I changed it with another one and it seemed okay for a day. Then the same error had came up and I stuck my vcds on and the issue is 02432 supply voltage for left parking brake motor (v282) 011 - open circuit - MIL ON. Anyone know what it could be I've tried searching for this but I haven't found anything the same. Could it possibly be the wiring harness to the motor?

any help is much appreciated.
Hanzy12 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:46 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: