Go Back  AudiWorld Forums > Regional & ACNA Discussion > European Discussion
Reload this Page >

a4 cutting out at idle whther car is warm or cold, any ideas?

a4 cutting out at idle whther car is warm or cold, any ideas?

 
Old 06-27-2006, 09:36 AM
  #1  
New Member
Thread Starter
 
Join Date: Jun 2006
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default a4 cutting out at idle whther car is warm or cold, any ideas?

My audi is an a4 avant 1.6 1999. At idle it cuts out at least 2-4 times in an 20 minute journey (depending on lights and junctions!) - does not seem to matter if car is cold or warm, as soon as i hit the clutch the idle speed will either drop to almost zero and kick back in or cut off altogether. Any help really appreciated.
A4audiUK is offline  
Old 06-28-2006, 01:55 AM
  #2  
AudiWorld Super User
 
Join Date: Feb 2001
Posts: 8,261
Likes: 0
Received 0 Likes on 0 Posts
Default Filters? Plugs? Hoses?

No idea, I'd try the B5 forum or the corresponding engine forum (if AW has one for the 2.6).
Lukstaar is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
A4audiUK
A4 (B5 Platform) Discussion
6
07-03-2006 05:16 AM
strauss43
A4 (B6 Platform) Discussion
2
12-03-2005 11:15 AM
andy rogan
A4 (B6 Platform) Discussion
5
12-05-2004 07:32 AM
Ultra Sport
A4 (B6 Platform) Discussion
11
11-12-2004 09:20 AM
CMYK
A4 (B5 Platform) Discussion
4
05-23-2000 06:40 PM


Thread Tools
Search this Thread
Quick Reply: a4 cutting out at idle whther car is warm or cold, any ideas?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: