Introducing Infinite Scroll - Please Share Your Feedback! - Page 11 - AudiWorld Forums

Go Back  AudiWorld Forums > AudiWorld Community > Feedback
Reload this Page > Introducing Infinite Scroll - Please Share Your Feedback!
Notices
Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Introducing Infinite Scroll - Please Share Your Feedback!

Reply

 
 
Old 09-01-2017, 10:04 AM
  #101
IB Staff
Thread Starter
 
Join Date: Jun 2013
Posts: 48
Default

I encourage you to browse AudiWorld logged in as this will decrease the number of ads you see per page and hide the "Ask a Question" prompt from appearing. When you next log in, please click the "Remember Me?" option on the login box and the site will automatically keep you logged in from visit to visit.

On a more general level, we're in constant communication with our partners to minimize their ad load times. I'll pass along your feedback to see what can be done to further fix this.

Thanks!
IB Jason is offline  
Reply With Quote
Old 09-06-2017, 04:18 PM
  #102
AudiWorld Newcomer
 
Join Date: Nov 2016
Posts: 2
Default Infinite Scroll

When I open the page it severely slows down my computer. There are ads all over the place that I have to click just to see the page.
I don't have the patience nor choose to either on dealing with it so I keep coming back hoping this issue has been corrected every few months.
It's a shame. Seems like a really good site.
It's like when you find a nice, crisp brand new 20 dollar bill on the ground
except on one part of it someone took a ****. Pardon my choice of words but that is the best way I can describe it.

See ya in a couple of months
A6 C5 4.2 owner
Jon Hogan is offline  
Reply With Quote
Old 09-07-2017, 04:42 PM
  #103
Chief Cook and Bottle Washer
 
Kris Hansen's Avatar
 
Join Date: Oct 1998
Posts: 66,550,211
Default

See the post directly above yours. All the answers are there. Also, you can turn it off.
Kris Hansen is offline  
Reply With Quote
Old 09-08-2017, 11:49 AM
  #104
AudiWorld Member
 
Join Date: Jun 2017
Posts: 104
Default

Originally Posted by IB Jason View Post
Just to clarify, do you mean you can't scroll all the way up to the first post, or do you mean you can't jump up to the header of the site (the logo, navigation menu, etc.)? If it's the latter, try scrolling up slightly. This will trigger a drop-down version of our header that provides the majority of options already available at the top of the page. If there's a specific link or feature you're looking for, I'm happy to walk you through it.



Is this happening in the overlaid post editor that appears when you click "Quick Reply," or are you experiencing it on the full reply page too?
No, the former. I can't scroll to the top of the page by hitting command-up arrow.

Is there a setting to turn off infinite scroll? Where is it?

Thanks.
paperbridge is offline  
Reply With Quote
Old 09-11-2017, 08:58 AM
  #105
IB Staff
Thread Starter
 
Join Date: Jun 2013
Posts: 48
Default

Originally Posted by paperbridge View Post
No, the former. I can't scroll to the top of the page by hitting command-up arrow.

Is there a setting to turn off infinite scroll? Where is it?

Thanks.
Thanks for the additional information. The reason you can't initially jump to the very first post is because we only load the surrounding pages as you scroll. For example, if you enter the thread on page 3, we don't begin loading page 1 until you scroll up into page 2. This is to minimize the amount of content that you need to load at any one time, which helps keeps everything faster and smoother.

If you prefer to not use infinite scroll, you can turn it off by going to your User CP's Edit Options page. Scroll down to the final option labeled Forum Skin, select "Classic Next Gen" in the drop-down menu, click the "Save Changes" button, and you'll be all set.
IB Jason is offline  
Reply With Quote
Old 09-11-2017, 01:15 PM
  #106
Audiworld Junior Member
 
Join Date: Jul 2016
Posts: 16
Default posting question

Sorry to post this here, but I can't seem to start a new thread.
Any idea why?
A7777 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:28 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: