Go Back  AudiWorld Forums > AudiWorld Community > Feedback
Reload this Page >

Introducing Infinite Scroll - Please Share Your Feedback!

Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Introducing Infinite Scroll - Please Share Your Feedback!

 
Old 07-03-2017, 07:47 AM
  #21  
AudiWorld Senior Member
 
3cat's Avatar
 
Join Date: Apr 2017
Location: 5 o'clock somewhere
Posts: 811
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Bozman5000 View Post
I'm on a newer iPad Pro. When clicking to the unread posts, the whole screen now jitters up and down as it loads the large ad, Etc. Very unappealing.
I don't have a large ad on my page. I am viewing on a desktop, wonder if that has anything to do with it?
3cat is offline  
Old 07-03-2017, 09:52 AM
  #22  
IB Staff
Thread Starter
 
Join Date: Jun 2013
Posts: 76
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Bozman5000 View Post
I'm on a newer iPad Pro. When clicking to the unread posts, the whole screen now jitters up and down as it loads the large ad, Etc. Very unappealing.
I alluded to this in my earlier reply, but just to confirm, are you still seeing the large ads when logged in? Or just when logged out?
IB Jason is offline  
Old 07-03-2017, 10:04 AM
  #23  
AudiWorld Senior Member
 
Bozman5000's Avatar
 
Join Date: Nov 2016
Location: Tampa Bay Area
Posts: 799
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by IB Jason View Post
I alluded to this in my earlier reply, but just to confirm, are you still seeing the large ads when logged in? Or just when logged out?
I've just tried it logged in.

Here's a screenshot.
Attached Thumbnails Introducing Infinite Scroll - Please Share Your Feedback!-img_0519.png  
Bozman5000 is offline  
Old 07-03-2017, 10:32 AM
  #24  
AudiWorld Senior Member
 
aTOMic's Avatar
 
Join Date: Feb 2012
Location: Moronville, Tennessee (Middle TN)
Posts: 1,674
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Kris Hansen View Post
2 things. Them is me. all you have to do is ask nicely. Second, Don Ngyun and the like help keep the lights on. Without them, no AudiWorld. So I'd suggest just living with them.

Thanks
Kris, I'm not clear if you're addressing me in your reply "ask nicely", but I HAVE asked, and very nicely, before for a bigger mailbox (and by very nicely I mean offering to pay for it - I suggested generating revenue for the site by allowing members to buy bigger mailboxes). I've also tried to "Archive" PMs and lost them. I attempted to copy & paste individual messages, as well as pages (HTML), but gave up. No biggie.

I once inquired about donating to AW to "keep the lights on" and you said there is no system in place to do so. Perhaps you should've shown me the ad rates! I could buy some (comedic) ads to give back rubs to anyone who is female, attractive and who is willing to come to my "shop". And in the process, I could help with that light bill.

I've always received quick, concise, polite answers from you.
I hope you know there are some of us who appreciate what you do (since you are the seemingly the only one who does 90% of the work around here; and in my experience the only one who does it in a professional, level-headed manner).
Also, thanks for having the ***** not to whine at me for mentioning ad-blocking software. I have ADD (seriously)("ADHD, Primarily Inattentive Type" for you armchair psychs), and being forced to read the (ad) clutter detracts from my enjoyment of the site more than you could understand. And I must say, I DO enjoy the site.
BIG thank you even to those who get paid. (you, Kris, are doing it pro bono, right?).

Re INFINITE SCROLL; I, too, have a "jumpy" screen, even with ads blocked (I have not tried it with add-ons "off" to see if it's one of the many modifications I've made).... I'll probably choose not to use INFINITE SCROLL unless my "old" laptop catches up or I figure out what's causing it (using Firefox or Chrome browser and Kubuntu 16.04 Linux, the machine and connection have plenty of room to work).

Best regards,
Tom
aTOMic is offline  
Old 07-04-2017, 06:05 AM
  #25  
Chief Cook and Bottle Washer
 
Kris Hansen's Avatar
 
Join Date: Oct 1998
Posts: 66,550,386
Received 6 Likes on 3 Posts
Default

HI Tom,

Thanks for the kind words!

I must have either not seen the specific requests, or something else happened that distracted me that particular day. I'll increase your mailbox, no problem.

As for the Infinite Scroll, my laptop has no problems with it, it's not jumpy at all. Core I3 with 8gb ram, windows 7 64 bit, chrome. I'll keep poking around at different browsers, etc.

Originally Posted by aTOMic View Post
Kris, I'm not clear if you're addressing me in your reply "ask nicely", but I HAVE asked, and very nicely, before for a bigger mailbox (and by very nicely I mean offering to pay for it - I suggested generating revenue for the site by allowing members to buy bigger mailboxes). I've also tried to "Archive" PMs and lost them. I attempted to copy & paste individual messages, as well as pages (HTML), but gave up. No biggie.

I once inquired about donating to AW to "keep the lights on" and you said there is no system in place to do so. Perhaps you should've shown me the ad rates! I could buy some (comedic) ads to give back rubs to anyone who is female, attractive and who is willing to come to my "shop". And in the process, I could help with that light bill.

I've always received quick, concise, polite answers from you.
I hope you know there are some of us who appreciate what you do (since you are the seemingly the only one who does 90% of the work around here; and in my experience the only one who does it in a professional, level-headed manner).
Also, thanks for having the ***** not to whine at me for mentioning ad-blocking software. I have ADD (seriously)("ADHD, Primarily Inattentive Type" for you armchair psychs), and being forced to read the (ad) clutter detracts from my enjoyment of the site more than you could understand. And I must say, I DO enjoy the site.
BIG thank you even to those who get paid. (you, Kris, are doing it pro bono, right?).

Re INFINITE SCROLL; I, too, have a "jumpy" screen, even with ads blocked (I have not tried it with add-ons "off" to see if it's one of the many modifications I've made).... I'll probably choose not to use INFINITE SCROLL unless my "old" laptop catches up or I figure out what's causing it (using Firefox or Chrome browser and Kubuntu 16.04 Linux, the machine and connection have plenty of room to work).

Best regards,
Tom
Kris Hansen is offline  
Old 07-04-2017, 08:07 AM
  #26  
bpd
AudiWorld Member
 
bpd's Avatar
 
Join Date: Jan 2017
Location: Seattle
Posts: 215
Received 1 Like on 1 Post
Default

This is a great site. What I have noticed since the change, is all post are in BOLD as if they have never been read. When I click on Forum Tools and Mark This Forum Read, it does not work as it did in the past. It will show maybe top 15 threads are read, but below that, the rest of the threads are still in BOLD. When I come back to the site at a later time, everything is in BOLD again. I liked it when the threads I have read are NOT in BOLD unless there was a new post in it. That way I know something new was added that Im interested in.
Iam logged in, using Chrome, Win 10 desktop. When you are not logged in, there are more ads and ALL threads are in BOLD.
Thx.
bpd is offline  
Old 07-05-2017, 08:45 AM
  #27  
IB Staff
Thread Starter
 
Join Date: Jun 2013
Posts: 76
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Bozman5000 View Post
I've just tried it logged in.

Here's a screenshot.
Thanks for the screenshot. We'll be pushing out a fix soon that addresses some the jumpiness you and aTOMic have been experiencing.

Originally Posted by bpd View Post
This is a great site. What I have noticed since the change, is all post are in BOLD as if they have never been read. When I click on Forum Tools and Mark This Forum Read, it does not work as it did in the past. It will show maybe top 15 threads are read, but below that, the rest of the threads are still in BOLD. When I come back to the site at a later time, everything is in BOLD again. I liked it when the threads I have read are NOT in BOLD unless there was a new post in it. That way I know something new was added that Im interested in.
Iam logged in, using Chrome, Win 10 desktop. When you are not logged in, there are more ads and ALL threads are in BOLD.
Thx.
When not logged in, all threads will remain in the same state (so to speak) since the forum software doesn't have an account to tie in those read/unread statuses. However, when logged in, it should continue to respect your read threads and the Mark This Forum as Read option as you described. Can you please provide me with the name of a specific section or two where you clicked Mark This Forum as Read and it only did it for the first few posts?

Thanks!
IB Jason is offline  
Old 07-05-2017, 09:59 AM
  #28  
AudiWorld Senior Member
 
Bozman5000's Avatar
 
Join Date: Nov 2016
Location: Tampa Bay Area
Posts: 799
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by IB Jason View Post
Thanks for the screenshot. We'll be pushing out a fix soon that addresses some the jumpiness you and aTOMic have been experiencing.



When not logged in, all threads will remain in the same state (so to speak) since the forum software doesn't have an account to tie in those read/unread statuses. However, when logged in, it should continue to respect your read threads and the Mark This Forum as Read option as you described. Can you please provide me with the name of a specific section or two where you clicked Mark This Forum as Read and it only did it for the first few posts?

Thanks!
Great, it seems to be from loading all the ads.

On another note, would it be possible to automatically go to the first unread post when clicking on the thread link instead of the tiny down the arrow in front of the thread title? About a third of the time on my iPad I end up accidentally clicking the thread starters name which takes me to their profile.
Bozman5000 is offline  
Old 07-05-2017, 11:11 AM
  #29  
AudiWorld Member
 
Join Date: Jan 2005
Posts: 87
Likes: 0
Received 0 Likes on 0 Posts
Default Same thing regardless if logged in or not...

Originally Posted by bpd View Post
This is a great site. What I have noticed since the change, is all post are in BOLD as if they have never been read. When I click on Forum Tools and Mark This Forum Read, it does not work as it did in the past. It will show maybe top 15 threads are read, but below that, the rest of the threads are still in BOLD. When I come back to the site at a later time, everything is in BOLD again. I liked it when the threads I have read are NOT in BOLD unless there was a new post in it. That way I know something new was added that Im interested in.
Iam logged in, using Chrome, Win 10 desktop. When you are not logged in, there are more ads and ALL threads are in BOLD.
Thx.
What is up with the change to everything in bold??
Attached Thumbnails Introducing Infinite Scroll - Please Share Your Feedback!-safari_www.audiworld.com_screen-shot-jul-5-2017-3.09.58-pm.png  
MY01_2.7T is offline  
Old 07-05-2017, 01:58 PM
  #30  
bpd
AudiWorld Member
 
bpd's Avatar
 
Join Date: Jan 2017
Location: Seattle
Posts: 215
Received 1 Like on 1 Post
Default

Originally Posted by IB Jason View Post
Thanks for the screenshot. We'll be pushing out a fix soon that addresses some the jumpiness you and aTOMic have been experiencing.



When not logged in, all threads will remain in the same state (so to speak) since the forum software doesn't have an account to tie in those read/unread statuses. However, when logged in, it should continue to respect your read threads and the Mark This Forum as Read option as you described. Can you please provide me with the name of a specific section or two where you clicked Mark This Forum as Read and it only did it for the first few posts?

Thanks!
Specific section Im monitoring is A6 C7. Just like the MY01 states, everything is in BOLD, try hitting Mark Forum is Read, only about the top 10-15 are not in bold, but everything below is still in BOLD and its old stuff that should not be in BOLD until the new format came out. I can go to pg 13 and everything is in BOLD, which is older stuff that was never in BOLD. Thx for checking.
bpd is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: