PCM ONLY GETTING 5 volts not 12 - AudiWorld Forums

Go Back  AudiWorld Forums > AudiWorld Community > Feedback
Reload this Page >

PCM ONLY GETTING 5 volts not 12

Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

PCM ONLY GETTING 5 volts not 12

 
Old 07-11-2018, 08:44 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2018
Posts: 4
Default PCM ONLY GETTING 5 volts not 12

my 1998?Audi A4 b8 is havin troubles starting. Originally though it was my fuel pump. But itís fine. Thought it was a relay. They seem to be fine. But I just realized my PCM is only getting about 5 volts and not 12. Anyone know a fix for this? Or what if need to replace? Thank you so much
Steven Dietzel is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Aman_UnatrlyAspiratd
Canadian Discussion
0
02-07-2004 05:34 PM
JonnyD1.8t
Audio, Video and Security Discussion
3
10-03-2003 10:14 PM


Thread Tools
Search this Thread
Quick Reply: PCM ONLY GETTING 5 volts not 12


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: