Someone screwing with the forum software last night? - AudiWorld Forums

Go Back  AudiWorld Forums > AudiWorld Community > Feedback
Reload this Page >

Someone screwing with the forum software last night?

Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Someone screwing with the forum software last night?

 
Old 03-17-2018, 08:31 AM
  #1  
AudiWorld Super User
Thread Starter
 
Redd's Avatar
 
Join Date: Nov 2013
Location: 2014 Q5
Posts: 3,643
Default Someone screwing with the forum software last night?

Has something been made "new and improved" again? As of yesterday I could log in automatically, the forum remembered me with no interruption.
As of this morning, ONCE AGAIN, the forum is not recognizing me, I have to manually log in, and that damned ASK AN EXPERT pop-up box on the right hand side is busy popping up.

Nothing changed on my end, this is a change at the forum side of things.

PLEASE GUYS?! Can you stop mucking about with the forum software, don't implement "upgrades" until you've tested them and maybe even warned the forum members in advance that things may change and you need to hear about it?

The base software was doing pretty well. But someone's gone and broke it again.
Redd is offline  
Old 07-29-2018, 08:50 AM
  #2  
AudiWorld Senior Member
 
Giovanni Giovino 6.0+6.0TT's Avatar
 
Join Date: Jun 2016
Location: Montgomery............ New Jersey
Posts: 962
Default

Originally Posted by Redd View Post
Has something been made "new and improved" again? As of yesterday I could log in automatically, the forum remembered me with no interruption.
As of this morning, ONCE AGAIN, the forum is not recognizing me, I have to manually log in, and that damned ASK AN EXPERT pop-up box on the right hand side is busy popping up.

Nothing changed on my end, this is a change at the forum side of things.

PLEASE GUYS?! Can you stop mucking about with the forum software, don't implement "upgrades" until you've tested them and maybe even warned the forum members in advance that things may change and you need to hear about it?

The base software was doing pretty well. But someone's gone and broke it again.
I second this question, and also as to the "Remember Me" box gone missing, also as I stated in the thread I posted on the "Go Advanced" option, please someone inform us.

Thanks you.
Giovanni Giovino 6.0+6.0TT is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mr. ragTTop!
TT (Mk2) Discussion
5
12-01-2008 08:42 PM
[not Steve] Trac
Off-topic Discussion
32
02-07-2007 06:16 AM
wnut
Off-topic Discussion
6
10-24-2005 09:47 AM
Gldnrkt(GT3076R)
A4 (B5 Platform) Discussion
11
06-23-2004 04:21 AM


Thread Tools
Search this Thread
Quick Reply: Someone screwing with the forum software last night?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: