1990 audi 100 just won't run right - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Motors > Inline-5 Discussion
Reload this Page >

1990 audi 100 just won't run right

Notices

1990 audi 100 just won't run right

Reply

 
 
 
Old 02-07-2012, 06:12 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2012
Posts: 7
Default 1990 audi 100 just won't run right

I bought a 1990 100 from a kid for 200$. He said that it wouldn't run, but after putting jumper cables on it, it started right up. Absolutely no hesitation. Then after about 5 minutes of idling, it just quit. Then it wouldn't start at all.
I took the battery to my house to charge, and came back to get it with a truck and trailer. With a charged battery it took a few tries, but finally started, and once again after 5-10 minutes it just quit, and did not show any desire to start again.
I have no idea what's wrong. I'm assuming fuel pump, or intake problem, or distributer problem, or some sort of a sensor... I just need some help.
Ruddager is offline  
Reply With Quote
Old 02-08-2012, 07:51 AM
  #2  
AudiWorld Super User
 
Join Date: Apr 2002
Posts: 3,066
Default

Originally Posted by Ruddager View Post
I bought a 1990 100 from a kid for 200$. He said that it wouldn't run, but after putting jumper cables on it, it started right up. Absolutely no hesitation. Then after about 5 minutes of idling, it just quit. Then it wouldn't start at all.
I took the battery to my house to charge, and came back to get it with a truck and trailer. With a charged battery it took a few tries, but finally started, and once again after 5-10 minutes it just quit, and did not show any desire to start again.
I have no idea what's wrong. I'm assuming fuel pump, or intake problem, or distributer problem, or some sort of a sensor... I just need some help.
First off you will have more response if you post on the 100/200/5000/V8 forum.
I would remove the fuel pump relay and use a jumper to get the fuel pump running, could be just a bad relay. If the problem still persist then I would check fuel pump.

Last edited by audiqv8; 02-08-2012 at 07:54 AM.
audiqv8 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
audio_video_guy
Q5/SQ5 MKI (8R) Discussion
21
03-12-2016 12:07 PM
localbrew
Vehicles For Sale
7
10-29-2015 07:14 AM
David Varela
A4 (B5 Platform) Discussion
1
08-30-2015 11:42 AM
rupenzelleo
Parts For Sale
0
08-30-2015 02:21 AM
Janryk
A4 Cabriolet (B6 Platform) Discussion
0
08-30-2015 02:12 AM


Thread Tools
Search this Thread
Quick Reply: 1990 audi 100 just won't run right


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: