1991 200TQ Alternator issues - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Motors > Inline-5 Discussion
Reload this Page > 1991 200TQ Alternator issues
Notices

1991 200TQ Alternator issues

Reply

 
 
Old 12-23-2013, 06:04 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Dec 2013
Posts: 1
Default 1991 200TQ Alternator issues

Hi guys,

Been trolling around this forum since I picked up the car and have learned a ton about these beasts. I've searched high and low and have found conflicting information about replacing the wire from the charging system idiot light on the dash to the exciter on the alternator. The situation is this:

1991 audi 200TQ which up until 2 weeks ago ran like a champ. Noticed that the volt gauge showed low voltage so decided that a higher amp alternator wouldn't hurt and that my current setup was dying so ordered one up and got it installed.That's were the issues started. Had the replacement alternator bench tested and all is well according to two different tests. Voltage measured at back of alternator on the bench indicated 14.8V consistently. In the car is another story.

I've tested continuity from battery to + alternator lead (strong 12.4v). Checked and cleaned all of the grounds on the alternator and engine to frame. Where things start getting weird is when I test the resistance on the exciter wire as outlined in this article http://audiurquattro.de/ralf/infos/pdf/Alternator.pdf.
I'm reading resistance in the 850ohm range and up. So i'm assuming an issue from the idiot light to the alternator. All of this suffice to say I can't find anything about "replacing the printed circuit" as mentioned. Anybody done this before?

Thanks for the help!
devonbarker is offline  
Reply With Quote
Old 01-19-2015, 05:37 AM
  #2
x19
AudiWorld Member
 
Join Date: May 2011
Posts: 218
Default

Hey, what was happen to your car since your posting and car is now register to Non Operated? Someone want to know include me. x19
x19 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
snagitseven
A6 (C7 Platform) Discussion
170
11-10-2017 04:25 AM
Stubborn, but Happy
Audi allroad
2
09-12-2015 01:58 PM
bazookatooth
Audi 5000 / 200 / V8 Discussion
4
09-12-2015 08:18 AM
pattonfrench
A6 (C7 Platform) Discussion
0
09-07-2015 02:11 PM
stormchaser1967
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
1
09-02-2015 01:47 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: