AudiWorld Forums - View Profile: mishar


mishar mishar is offline

AudiWorld Super User

Visitor Messages

Showing Visitor Messages 1 to 10 of 34
  1. awdinut
    05-23-2017 11:55 AM - permalink
    awdinut
    do you still sell the gear sets for MMI ? And if so, do they come with instructions needed to do the job ?
  2. in joong
    04-07-2017 06:13 AM - permalink
    in joong
    hi. happy to know you in this site ^^
    cause of bluetooth connection on my 2007 a8l usa model.
    vcds show the 77 telephone funtion is not open. the car has cradle space but there is no phone cradle(i buy used car).
    does it possible connect bluetooth? or buy a new phone cradle, bluetooth module or dension gateway? i do really appreciate if you comment this. thank you from south korea ^^

    vin: waumv44e57n003728
  3. haggisuk
    04-05-2017 02:41 AM - permalink
    haggisuk
    Hi Mishar, are you on any sailing forums or have a blog documenting your sailing adventures?
  4. austonwerner4
  5. Sputnik2
    11-15-2016 04:10 AM - permalink
    Sputnik2
    Hi Mishar
    please tell me if you have any ideea about where is the sensor for acceleration and yaw rate ? I'm talking about my Audi A8, 4.2 tdi, 2006, engine BVN, VIN WAUZZZ4E06N025013 ? Because of this sensor I have a MIL (ESP) and because of ESp it's not working ACC. I'm confused ....because I found a lot of opinions about the location for G200/G202 .... Thank you in advance
  6. tmurtaza
    07-11-2016 09:17 AM - permalink
    tmurtaza
    Hi Mishar,
    I know you are pinged a million time a day for help but we all know the reason for that. I could use your expertise with an ABS issue I am having. The issue is posted at #post24832674
    I have an Audi A8 2004. Having ABS, ESP and parking brake issues. THE ABS Module has no issues, VCDS confirms it. The wiring loom from the unit out to as far as I could unwrap it is pristine. I continuously get Left Rear ABS sensor malfunction.
    I have changed the sensor, the brake light switch, visually inspected all wiring and found no issues. Dont know what else to do. Unless you can guide me on other steps, as a last desperate attempt I would like to bypass the harness and run a wire directly to the rear wheel, but need to know what pins to tab at the module and at the rear sensor harness.
    Much appreciate your support and have a great day.
    Tariq
  7. devon.bailey@gmail.com
  8. gabe1017
    04-20-2016 01:23 PM - permalink
    gabe1017
    hey do you still have the gears for the mmi gear replacement for 2005 audi a8??
  9. wagonpitt
    04-11-2016 06:28 AM - permalink
    wagonpitt
    Hello. I was wondering if you can have a look at my post from earlier today maby you will have some input. Im starting to think its the start access module in the steering column like yu mentioned in another thread last night but im assuming it would throw codes. Please share any ideas you may have . Thanks in advance
  10. Aaron Anderson
    02-21-2016 03:04 PM - permalink
    Aaron Anderson
    Hello sir. I am trying to order the parts you created for the rear windshield sun shade. The plastics piece broke on me. I have a 2006 Audi A8.

About Me

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 05-01-2017 03:03 AM
  • Join Date: 11-23-2010
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 16

All times are GMT -8. The time now is 12:16 PM.