Go Back  AudiWorld Forums > Regional & ACNA Discussion > North America Discussion > Mid Atlantic Discussion
Reload this Page >

Car won't start, tried jumping and it gets power but I just hear clicking noise...

Car won't start, tried jumping and it gets power but I just hear clicking noise...

 
Old 12-06-2006, 03:32 PM
  #1  
New Member
Thread Starter
 
Join Date: Aug 2005
Posts: 195
Default Car won't start, tried jumping and it gets power but I just hear clicking noise...

So it seems like the batteries on the car are dead, so I try jumping it. The car gets power but the engine just won't start and i hear a very quick clicking sound from the engine. Sounds like starter isn't turning i guess. Is there anything a tow company could do to fix that or do I have to bring it to Audi Service?
MRog985 is offline  
Old 12-06-2006, 03:46 PM
  #2  
AudiWorld Super User
 
Join Date: Mar 2004
Posts: 11,955
Default

Where are you located....
Roger @ CA is offline  
Old 12-06-2006, 04:17 PM
  #3  
Junior Member
 
Join Date: Mar 2003
Posts: 1,339
Default

hes in State College, PA im assuming, since hes posting in here
spicnspan320 is offline  
Old 12-06-2006, 04:43 PM
  #4  
AudiWorld Super User
 
Join Date: Nov 2002
Posts: 17,257
Default

call walk's...
EDness is offline  
Old 12-06-2006, 05:05 PM
  #5  
Member
 
Join Date: Feb 2002
Posts: 1,687
Default The clicking noise is coming from the starter Solenoid most of the time it is from lower

power from the battery. or using a cheap set of jumper cable. Sometime they get stuck you can take a hammer and hit the starter to get it to star, but you may need to replace the starter
Blip is offline  
Old 12-07-2006, 04:20 AM
  #6  
AudiWorld Super User
 
Join Date: Dec 2000
Posts: 21,315
Default A decent jumpstart should get it going...unless you battery is REALLY dead. :/

My vote is either a dead battery (how old is the car, is the battery original?)...OR...corrosion on the battery [maybe the starter, too] terminals.
absolutcq20v is offline  
Old 05-18-2019, 10:22 AM
  #7  
AudiWorld Junior Member
 
Join Date: May 2019
Location: Georgia
Posts: 8
Default

Iím getting the same issue with my 2008 A4... did you ever find out what it was?
2008A4 is offline  
Old 05-18-2019, 12:38 PM
  #8  
AudiWorld Super User
 
KevinGary's Avatar
 
Join Date: Mar 2005
Location: Long Island, New York
Posts: 6,202
Default

The OP has not logged on since 2007 so I don’t think he is going to respond.
KevinGary is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
audio_video_guy
Q5/SQ5 MKI (8R) Discussion
21
03-12-2016 12:07 PM
Devinv
A6 / S6 (C5 Platform) Discussion
11
09-14-2015 07:20 AM
Jeff Lanzone
Audi 90 / 80 / Coupe quattro / Cabriolet
4
09-08-2015 04:00 AM
David Varela
A4 (B5 Platform) Discussion
1
08-30-2015 11:42 AM
Jks2327
A4 (B6 Platform) Discussion
0
08-27-2015 02:43 PM


Thread Tools
Search this Thread
Quick Reply: Car won't start, tried jumping and it gets power but I just hear clicking noise...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: