Image posting question - AudiWorld Forums

Notices
New Member Welcome Area We've gathered the info you need if you are new to the AudiWorld forums

Image posting question

Reply

 
 
 
Old 03-22-2018, 06:45 PM
  #1  
AudiWorld Senior Member
Thread Starter
 
Join Date: Apr 2001
Posts: 899
Default Image posting question

Most images I see in posts show up as a reasonable size, but you click once, and it opens by itself on a black screen, and another click expands it to full size.
If I try to post a full size image, it fills the whole forum page, and is not reduced to the usual thumbnail I have to reduce their size before posting, which then prevents them from being enlarged to full size.

Here's a big one,. How do I get it to show up much smaller in the forum post, but still be expandable with a couple clicks?
Waggin is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
f3d
Off-topic Discussion
3
09-12-2005 04:30 PM
f3d
Off-topic Discussion
16
09-06-2005 09:27 AM
jyoteen
Off-topic Discussion
7
05-15-2003 10:19 AM
Diamond Joe Quimby
Off-topic Discussion
57
11-02-2001 07:29 AM


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: