New Member Welcome Area We've gathered the info you need if you are new to the AudiWorld forums

my first audi and issues !

 
Old 06-14-2019, 10:43 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default my first audi and issues !

ok , just bought a real cheap 1999 auto a4 quattro sedan . motor suffered overheat so much it melted the engine plastic cover . I bought a complete 2001 cradle with eng/trans/axles and suspension. did the transplant but now face issues with my trans in limp (or so i read) mode . dash displaying service! , and the prnd display is solid lit up. only reverse and one forward gear works . I don't know where to start next ! but hey ! it's running smooth ! LOL !
msvdpaudia4 is offline  
Old 06-15-2019, 06:31 AM
  #2  
AudiWorld Member
 
Ashtrom's Avatar
 
Join Date: Jun 2013
Location: Western Mass
Posts: 59
Received 0 Likes on 0 Posts
Default

Originally Posted by msvdpaudia4 View Post
ok , just bought a real cheap 1999 auto a4 quattro sedan . motor suffered overheat so much it melted the engine plastic cover . I bought a complete 2001 cradle with eng/trans/axles and suspension. did the transplant but now face issues with my trans in limp (or so i read) mode . dash displaying service! , and the prnd display is solid lit up. only reverse and one forward gear works . I don't know where to start next ! but hey ! it's running smooth ! LOL !
Welcome to Audi world! Itís addicting! LOL!!!
Sounds to me you need a nice VAG-COM tool and search forums for limp mode issues. You should be able to find something. Luckily I personally never had to deal with limp mode in my 5+ Audi/VW cars, but always see posts about it.
Ashtrom is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rennteknik
S4 / RS4 (B5 Platform) Discussion
3
02-01-2006 11:17 AM
snowchaser
Audi 90 / 80 / Coupe quattro / Cabriolet
2
12-08-2005 08:44 AM
teletype
Audi 5000 / 200 / V8 Discussion
20
11-09-2003 01:28 PM
flc
A4 (B5 Platform) Discussion
1
09-06-2000 12:17 PM


Thread Tools
Search this Thread
Quick Reply: my first audi and issues !


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: