Go Back  AudiWorld Forums > Technical Discussion > Performance and Tuning
Reload this Page >

Slow acceleration, no faster than 10 mph

Performance and Tuning Discussion forum for various performance tuning techniques and questions
Sponsored by:
Sponsored by:

Slow acceleration, no faster than 10 mph

 
Old 09-04-2017, 08:54 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default Slow acceleration, no faster than 10 mph

I have a 1998 audi a6 c5 2.8 quattro. It does not want to accelerate at all. The tcm was already replaced once. But it seems like it doesnt even want to shift. If the gas is fully depressed It sits at 1500 rpms and goes no faster than 10 mph. I cleaned the maf sensor. I'm thinking it might be another sensor or maybe a clogged cat. I'm not sure, thats why I need some audi experts to help me out. I also rented a scanner from autozone to scan it and it wouldn't. So I would like to know if there is a certain scanner I need to buy or a secret way to pull engine codes. (Tried the paper clip trick, few different ways, tried a volt meter, tried cycling the key, while hitting the trip meter. ) Idk I'm lost with it need help.

Thank you,
sean
Rollinheavy is offline  
Old 09-04-2017, 08:56 AM
  #2  
AudiWorld Newcomer
Thread Starter
 
Join Date: Sep 2017
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Rollinheavy View Post
I have a 1998 audi a6 c5 2.8 quattro. It does not want to accelerate at all. The tcm was already replaced once. But it seems like it doesnt even want to shift. If the gas is fully depressed It sits at 1500 rpms and goes no faster than 10 mph. I cleaned the maf sensor. I'm thinking it might be another sensor or maybe a clogged cat. I'm not sure, thats why I need some audi experts to help me out. I also rented a scanner from autozone to scan it and it wouldn't. So I would like to know if there is a certain scanner I need to buy or a secret way to pull engine codes. (Tried the paper clip trick, few different ways, tried a volt meter, tried cycling the key, while hitting the trip meter. ) Idk I'm lost with it need help.

Thank you,
sean
Here is a video of what it is doing

https://youtu.be/v5EuCAmBq5Y
Rollinheavy is offline  
Old 11-24-2017, 02:38 PM
  #3  
Audiworld Junior Member
 
Join Date: Oct 2017
Location: Toronto,Canada
Posts: 22
Likes: 0
Received 0 Likes on 0 Posts
Default

From my experience it has to do with cleaning on carbon build up,intake flap probl stuck at closed position.
Tauland is offline  
Old 01-30-2018, 05:10 PM
  #4  
AudiWorld Member
 
Join Date: Jan 2018
Posts: 59
Likes: 0
Received 0 Likes on 0 Posts
Default

So what was the problem. Accelerator sensor?
RamblingMan is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DoughBoyz What It Do
A6 / S6 (C6 Platform) Discussion
1
02-28-2018 01:41 PM
Rollinheavy
A6 / S6 (C5 Platform) Discussion
3
09-08-2017 02:42 PM
Rollinheavy
New Member Welcome Area
0
09-04-2017 10:35 AM
Thiswhiteboii
A6 / S6 (C5 Platform) Discussion
1
01-07-2017 03:37 AM
jamile222
A6 / S6 (C5 Platform) Discussion
23
04-23-2015 09:04 AM


Thread Tools
Search this Thread
Quick Reply: Slow acceleration, no faster than 10 mph


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: