Canon 40D error 01

 
Old 02-16-2009, 11:46 AM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,662
Likes: 0
Received 0 Likes on 0 Posts
Default Canon 40D error 01

Says the camera isn't communicating with the lens and to clean the contacts. So I cleaned them really good and tried a few different lenses all with the same error. Would a firmware update fix this, or should I just send back to canon. Its 10 months old. At least I still have an XTi to shoot with.... still sucks though.
cj99si is offline  
Old 02-16-2009, 11:57 AM
  #2  
AudiWorld Super User
 
Join Date: Nov 2000
Posts: 20,173
Likes: 0
Received 0 Likes on 0 Posts
Default Have you taken out the battery yet?

Sometimes you need to remove the battery to clear an ERR01.
[not Steve] Trac is offline  
Old 02-16-2009, 12:37 PM
  #3  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,662
Likes: 0
Received 0 Likes on 0 Posts
Default about

20 times hoping for something different to happen.
cj99si is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wnut
Photography Discussion
2
02-20-2006 02:07 PM
kujo
Photography Discussion
13
11-10-2005 08:51 AM
MarcDC
Photography Discussion
5
08-01-2005 11:08 PM
S4Del
Off-topic Discussion
4
06-26-2003 12:02 PM


Thread Tools
Search this Thread
Quick Reply: Canon 40D error 01


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: