'16 SQ5, first week report! 800 miles... - AudiWorld Forums



Q5/SQ5 MKI (8R) Discussion Discussion forum for the First Generation Audi Q5 SUV produced from 2008 to 2017

'16 SQ5, first week report! 800 miles...

Reply
 
 
 
Thread Tools Search this Thread
Old 09-24-2015, 03:53 AM   #1
Audiworld Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 26
Default '16 SQ5, first week report! 800 miles...

First of all, this is my wife's car. I am simply a very interested observer!
It replaces her 14 year old BMW 325XI wagon with a 5 speed that she loved!
To cut to the chase, she is loving this Audi! A lot!!!

I'm really impressed with this vehicle.
My observations about the car so far:
The seats are some of the most comfortable we have encountered. With my 6'3" frame and her 5' frame both being able to find positions that we like, I'd say the seats are remarkable!
Stereo, I have read some complaints about the B&O system that say there is not enough bass. I find that ridiculous! The sound is balanced and accurate! There is a nicely developed sound stage with clear a "real" sounding the presence to the music. Fwiw, there is tons of base when it is needed... I wouldn't change a thing! As always Sirius radio is a terrible source to judge a sound system by. Use a favorite cd or even an iPod for better sound!
Engine...aaaah that engine.... What do I have to add here? It is awesome! A sweet, constant source of power and torque! It is strange but I can't identify any blower noise as it is running. It is simply "there" whenever you want it.
Same with the exhaust system. Perfect notes in both Comfort and Dynamic settings. Just the right amount to reward you without droning you to death on trips.
Let's see, what else...
Sunroof is useable wide open through about 50 mph with no buffeting, nice!
Nav system with the addition of Google maps is cool...
The MMI system is like all German control systems, it will take some time to master but it is better thought out than the system my last BMW 535XI used!
The Pirelli P-0's were very noisy when we first drove the car. So noisy that my wife made the dealership promise that they would replace them if they did not quiet down! With 700 miles on them it appears that they are beginning to relax and the noise is to abating...
There are no rattles in the car anywhere! Not in the sunroof, doors, seat belts, dash, suspension, nothing...
One of my wife's often muttered sayings as she is driving is "...love these brakes!"
Yes it has a great set of binders and she loves them!
She is still adjusting to the car, looking for her clutch pedal at times when driving...and yesterday I thought she was going to get out of the car without putting it in park! Thankfully she always uses the parking brake...
She is still learning how to best utilize the different methods of shifting the transmission. This will be interesting for me to watch as she swore she would never own an automatic transmission car... She is getting used to it slowly and even has good things to say about the experience in weak moments...
I think this Audi has the makings of a great experience...so far, so good...
Bruce B is offline   Reply With Quote
Old 09-24-2015, 11:25 AM   #2
Audiworld Junior Member
 
paulti's Avatar
 
Join Date: Aug 2013
Location: New York City
Posts: 15
Default

Nice. I just hit 1k with my 3.0. I love it so far, iv'e only had one issue. The Steering Wheel was squeaking after 600 miles. I brought it in and they replaced the intermediate shaft. Hopefully you guys won't experience that issue, but if so it's an easy fix. Also if your wife forgets to put it in park don't worry the E Brake automatically turns on if you open the door with the car running. Only reason I know is because my FiancÚ' did the same thing. haha Enjoy.
paulti is offline   Reply With Quote
Old 09-24-2015, 12:10 PM   #3
Audiworld Junior Member
Thread Starter
 
Join Date: Sep 2015
Posts: 26
Default

Quote:
Originally Posted by paulti View Post
Nice. I just hit 1k with my 3.0. I love it so far, iv'e only had one issue. The Steering Wheel was squeaking after 600 miles. I brought it in and they replaced the intermediate shaft. Hopefully you guys won't experience that issue, but if so it's an easy fix. Also if your wife forgets to put it in park don't worry the E Brake automatically turns on if you open the door with the car running. Only reason I know is because my FiancÚ' did the same thing. haha Enjoy.
Gotta love smart cars! That's one I did not realize... I'll have to read the manual.
Bruce B is offline   Reply With Quote
Old 09-24-2015, 12:24 PM   #4
AudiWorld Newcomer
 
Join Date: Sep 2015
Location: New Jersey
Posts: 8
Default

Quote:
Originally Posted by paulti View Post
Nice. I just hit 1k with my 3.0. I love it so far, iv'e only had one issue. The Steering Wheel was squeaking after 600 miles. I brought it in and they replaced the intermediate shaft. Hopefully you guys won't experience that issue, but if so it's an easy fix. Also if your wife forgets to put it in park don't worry the E Brake automatically turns on if you open the door with the car running. Only reason I know is because my FiancÚ' did the same thing. haha Enjoy.


My 3.0 begin to have similar sound on the steering, I had to readjust the telescope and it went away for like a week and it's back now......I only have 1k miles on it, so when it gets to the first service, i'll make an suggestion @ the dealer.
jasonfsun is offline   Reply With Quote
Old 09-24-2015, 07:03 PM   #5
Audiworld Junior Member
 
Join Date: Sep 2015
Location: Toronto, Canada
Posts: 32
Default

Thanks for the great write up Bruce. Sounds like a great ride and like you guys really enjoying it. Can't wait to get mine. About 6 weeks to go. Just in time to put summer toy away. Keep having fun!
SQ5.TO is offline   Reply With Quote
Old 09-25-2015, 12:11 AM   #6
AudiWorld Member
 
USAVAGEU's Avatar
 
Join Date: Apr 2014
Location: San Diego, Ca
Posts: 275
Default

You're gonna love this car, I promise!
I have the same steering shaft rubbing sound/feel. I brought it in once for this issue and I'm guessing they lubricated it, as it went away for a few months, but it is back now
I'll bring it in for the software call back and have them look at it again. It will be in the dealerships best interest to fix it right,as I'm retired now and have all the time in the world to make a real pest of myself if this issue keeps recurring.
USAVAGEU is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Snow Tires: Nokian or Dunlop? scott98101 Q5/SQ5 MKI (8R) Discussion 61 02-05-2016 05:17 AM
Did your 5 consolidate two vehicles? One fast play car + a truck, possibly? kreativecid Q5/SQ5 MKI (8R) Discussion 13 09-25-2015 07:39 PM
SQ5 problems after recall chasw Q5/SQ5 MKI (8R) Discussion 7 09-21-2015 08:04 PM
Thanks for helping! (New D3 owner) LONG CPLYONS A8 / S8 (D3 Platform) Discussion 7 09-07-2015 07:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:39 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send