Android Samsung Note 3 and Phonebook - Contacts bluetooth issues - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Audi Q5 > Q5/SQ5 MKI (8R) Discussion
Reload this Page > Android Samsung Note 3 and Phonebook - Contacts bluetooth issues
Notices
Q5/SQ5 MKI (8R) Discussion Discussion forum for the First Generation Audi Q5 SUV produced from 2008 to 2017

Android Samsung Note 3 and Phonebook - Contacts bluetooth issues

Reply

 
 
Old 11-04-2013, 06:13 AM
  #1
AudiWorld Member
Thread Starter
 
Join Date: Oct 2011
Posts: 170
Default Android Samsung Note 3 and Phonebook - Contacts bluetooth issues

When I pair my brand new Samsung Note 3 with my Q5, the phonebook imports. Sometimes, it works perfectly in that I get a list of all my contacts by name. If I were to click on the person's name, I'd see all their phone numbers (home, mobile, work) If I say, Dial Joe Smith, mobile, it does it.

However, on a random basis, doing nothing different in the autopairing process, instead of listing each person as one entry, It lists each person 3 times, I get Joe Smith for the mobile number, Joe Smith for the home number, and Joe Smith for the work number. Then, if I say Dial Joe Smith mobile, it brings up all three and asks me to pick a line number. I get a one out of three chance that I will pick the Joe smith with the mobile number.

Every time I get in the car, it re-pairs and there is a 1 out of 2 chance it will pair correctly. No rhyme or reason.

Does anyone have the same issue? Any fix? Have they updated the MMI?

thanks.
radman2020 is offline  
Reply With Quote
Old 11-04-2013, 06:58 AM
  #2
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 3,108
Default

Maybe is a problem the phone software not car ????
spijun is offline  
Reply With Quote
Old 11-04-2013, 07:03 AM
  #3
AudiWorld Member
Thread Starter
 
Join Date: Oct 2011
Posts: 170
Default

Originally Posted by spijun View Post
Maybe is a problem the phone software not car ????
That is a possibility.. except it doesn't happen in other cars I have tested this in. There is something about the dance between the car and the phone that is causing this. What is strange is the inconsistency. Why one way sometimes and another other times.

I tried to circumvent the whole problem by loading all contacts on an sd card and importing... but it would only take 100 numbers (not even 100 contacts...but 100 numbers). This isn't near sufficient.
radman2020 is offline  
Reply With Quote
Old 11-04-2013, 07:15 AM
  #4
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 3,108
Default

Have you had this problem before with another phone ???

Try to make in MMI reset for phone settings
spijun is offline  
Reply With Quote
Old 11-04-2013, 07:37 AM
  #5
AudiWorld Member
Thread Starter
 
Join Date: Oct 2011
Posts: 170
Default

Originally Posted by spijun View Post
Have you had this problem before with another phone ???

Try to make in MMI reset for phone settings
Yes. It occurred intermittantly with the Galaxy skyrocket. WIth the Galaxy S3, it happened a few times at first, then never again. Galaxy S4 was fine... Now Galaxy Note 3 does it again... randomly...

What do you mean by a reset for phone settings. I have unpaired and erased... but didn't see a "reset" I'd love to try that.
radman2020 is offline  
Reply With Quote
Old 11-04-2013, 08:21 AM
  #6
AudiWorld Senior Member
 
Join Date: May 2011
Location: Western Mass
Posts: 733
Default

Restart your phone. Turn off and on. Every problem we have ever have had has always been with the phone. I don't think there is that much going on at the car end relatively. Good luck.
rdA4WtQ5 is offline  
Reply With Quote
Old 11-04-2013, 08:21 AM
  #7
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 3,108
Default

Originally Posted by radman2020 View Post
Yes. It occurred intermittantly with the Galaxy skyrocket. WIth the Galaxy S3, it happened a few times at first, then never again. Galaxy S4 was fine... Now Galaxy Note 3 does it again... randomly...

What do you mean by a reset for phone settings. I have unpaired and erased... but didn't see a "reset" I'd love to try that.
This is a procedure for not NAV, you have in your instructions for NAV system
- Select SETUP
- button Settings
- scroll to Default settings
MMI, Sound, Radio, CD , Telephone

You can select individually or all

Last edited by spijun; 11-04-2013 at 08:23 AM.
spijun is offline  
Reply With Quote
Old 11-04-2013, 08:26 AM
  #8
AudiWorld Member
Thread Starter
 
Join Date: Oct 2011
Posts: 170
Default

Originally Posted by spijun View Post
This is a procedure for not NAV, you have in your instructions for NAV system
- Select SETUP
- button Settings
- scroll to Default settings
MMI, Sound, Radio, CD , Telephone

You can select individually or all
Thank you. I have tried that in the past but will retry.
radman2020 is offline  
Reply With Quote
Old 11-04-2013, 08:30 AM
  #9
AudiWorld Member
Thread Starter
 
Join Date: Oct 2011
Posts: 170
Default

Originally Posted by rdA4WtQ5 View Post
Restart your phone. Turn off and on. Every problem we have ever have had has always been with the phone. I don't think there is that much going on at the car end relatively. Good luck.
It is something on both ends likely.. It never happens in my honda or subaru. It never happens with my S4.

I certainly have posted this on the phone forums. They say it must be the car...

The MMI is behind the times (it doesn't have a2dp...that's the first clue) so I am guessing there is some incompatibility with the newer and not so new bluetooth..

But what is weird is that the problem is intermittant/random. It is totally maddening because when it works, the voice calling on the Q5 is fantastic... much better than those other cars I named above.
radman2020 is offline  
Reply With Quote
Old 11-04-2013, 10:16 AM
  #10
AudiWorld Senior Member
 
Join Date: May 2011
Location: Western Mass
Posts: 733
Default

Our 08 Cab has the RNSE and is problematic at times. If the phone is having problems and is restarted it's fixed every time. The Q5 always works in our case. Because restarting the car doesn't ever fix it and restarting the phone always does that makes it a phone issue. Obviously the phone is having an issue with that car but it is still a phone issue.
rdA4WtQ5 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ltooz_a6_a8_q7
Q5/SQ5 MKI (8R) Discussion
12
11-29-2015 07:21 PM
ltooz_a6_a8_q7
A8 / S8 (D3 Platform) Discussion
13
11-29-2015 05:42 PM
stormchaser1967
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-02-2015 09:26 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:06 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: