Oil Level Check Error? - AudiWorld Forums

Notices
Q5/SQ5 MKI (8R) Discussion Discussion forum for the First Generation Audi Q5 SUV produced from 2008 to 2017

Oil Level Check Error?

Reply

 
 
Old 04-16-2014, 10:17 PM
  #1
Audiworld Junior Member
Thread Starter
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default Oil Level Check Error?

When I go to Car selection mode and to Oil Level check.

It says "The oil level display is available after approximately two minutes. The engine must be warm and turned off"

When I checked before this message has never popped up during any time and I was able to check the oil level without any problems. Now it shows no matter what circumstances...

Any solution or experiences on this matter??
hanyc42 is offline  
Reply With Quote
Old 04-16-2014, 10:36 PM
  #2
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 3,108
Default

It's normal when you open the hood of cars

https://www.audiworld.com/forums/sho...7&postcount=12


Name:  ScreenShot200_zps23d76a6f.jpg
Views: 26
Size:  36.4 KB

Last edited by spijun; 04-16-2014 at 10:39 PM.
spijun is offline  
Reply With Quote
Old 04-16-2014, 11:06 PM
  #3
Audiworld Junior Member
Thread Starter
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

Originally Posted by spijun View Post
It's normal when you open the hood of cars

https://www.audiworld.com/forums/sho...7&postcount=12


I did open the hood a few days ago and it has been like this since.
I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
hanyc42 is offline  
Reply With Quote
Old 04-17-2014, 12:40 AM
  #4
AudiWorld Super User
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 3,108
Default

Originally Posted by hanyc42 View Post
I did open the hood a few days ago and it has been like this since.
I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
Everything is explained in the attached PDF : Oil Level Display

You need to wait a little longer sometimes 4-5 minutes
spijun is offline  
Reply With Quote
Old 04-17-2014, 03:18 AM
  #5
AudiWorld Super User
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 5,535
Default

Originally Posted by hanyc42 View Post
I did open the hood a few days ago and it has been like this since.

I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
The system is constantly checking the engine oil level (dynamic measurement) with the engine running. It assumes that you added oil if you opened the hood. It takes several days, IME, for it to come up with a recalculated value. There is no way to accelerate this process.

You can check the oil level while driving by accessing the MMI once a new reading has been calculated.

If you want a real-time, static measurement: open the hood, engine off, view reading in MMI. I'm quite certain the engine needs to be hot for this to work.

Name:  MMIoil.jpg
Views: 29
Size:  21.9 KB
uberwgn is offline  
Reply With Quote
Old 04-17-2014, 07:08 AM
  #6
Audiworld Junior Member
Thread Starter
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

I have waited long time.... and it has been a couple days.
Still not showing up, thats why I am confused...
hanyc42 is offline  
Reply With Quote
Old 04-17-2014, 07:09 AM
  #7
AudiWorld Super User
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 5,535
Default

How many miles have you driven since opening the hood?
uberwgn is offline  
Reply With Quote
Old 04-17-2014, 07:15 AM
  #8
AudiWorld Senior Member
 
Join Date: May 2011
Location: Western Mass
Posts: 732
Default

After you have driven enough that the car is warm. Turn off the car, then push in the key without your foot on the brake (turn on ignition without starting). Wait a minute or two maybe longer sometimes as Spijun says above. Should be working again.
Did you do that yet? I have to do that every time I open my hood. Works every time.
rdA4WtQ5 is offline  
Reply With Quote
Old 04-17-2014, 09:48 AM
  #9
Audiworld Junior Member
Thread Starter
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

Originally Posted by uberwgn View Post
How many miles have you driven since opening the hood?
at least 30miles
hanyc42 is offline  
Reply With Quote
Old 04-17-2014, 10:22 AM
  #10
AudiWorld Super User
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 5,535
Default

That may not be far enough to log the new values.

You can always open the hood, key on, engine off and get an instant reading as an alternate.
uberwgn is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ECS Tuning-Audi
A4 (B8 Platform) Discussion
17
08-08-2017 04:38 AM
lazaroni77
Q5/SQ5 MKI (8R) Discussion
2
12-23-2015 02:47 AM
CPLYONS
A8 / S8 (D3 Platform) Discussion
7
09-07-2015 07:19 PM
ECS Tuning-Audi
A4 (B7 Platform) Discussion
0
09-01-2015 09:16 AM
ECS Tuning-Audi
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-01-2015 08:27 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 01:21 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: