Undercoating coming off 2014 SQ5 -dealership says it is salt ! - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Audi Q5 > Q5/SQ5 MKI (8R) Discussion
Reload this Page > Undercoating coming off 2014 SQ5 -dealership says it is salt !
Notices
Q5/SQ5 MKI (8R) Discussion Discussion forum for the First Generation Audi Q5 SUV produced from 2008 to 2017

Undercoating coming off 2014 SQ5 -dealership says it is salt !

Reply

 
 
Old 04-18-2014, 10:36 AM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2014
Posts: 7
Default Undercoating coming off 2014 SQ5 -dealership says it is salt !

Duplicate post.

Last edited by snagitseven; 04-19-2014 at 12:03 PM.
retiredgal14 is offline  
Reply With Quote
Old 04-18-2014, 10:44 AM
  #2
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2014
Posts: 7
Default Undercoating coming off 2014 SQ5 -dealership says it is salt !

Have a 2014 SQ5, only a little over 2000 miles. Hardly driven in winter, purchased in August. Has winter tires, and I keep clean in winter as well.

Noticed little piles of white stuff on garage floor morning after parked all night. Looks like sale, but took pics of the undercarriage and it is not salt. It appears a foil like cover has come off and then the white undercoating is falling off.

Took to dealership last week, waited about 2 hours, told me road Salt. It was put on lift, but they would not let me back there to see. Don't understand that ! I had not taken the pictures until yesterday under the vehicle. You can see clearly it is not road salt. That make s me irritated that they lie about the problem. this is my first Audi and could be my last, it service is lousy.

Researched on internet and they also have pics posted as to this undercoating used. My concern is it comes off completely or partially, like now, is the frame going to rust !

I am planning to get back to the dealer soon. I called the Audi chat and they were no help, saying it is probably road salt. Asked if they had any other similar calls and told NO.

To me a car is only as good as the service. Before purchase, they bragged about service, so we will see how this pans out. I attached my photos, the green area is grass. Hope the photos show what I am talking doubt and someone can comment.

Thanks
Attached Images
     
retiredgal14 is offline  
Reply With Quote
Old 04-18-2014, 01:02 PM
  #3
AudiWorld Member
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 594
Default

Definitely road salt, it become a mist, sticks to the body and then fall off. Dont worry about that, a good wash with a hose will fix that.
B490MTL is offline  
Reply With Quote
Old 04-18-2014, 01:20 PM
  #4
AudiWorld Member
 
Join Date: Apr 2009
Location: Carrabassett Valley, ME
Posts: 169
Default

I do not see a photo.
Loafer123 is offline  
Reply With Quote
Old 04-18-2014, 01:29 PM
  #5
AudiWorld Member
 
Join Date: Oct 2012
Location: WI
Posts: 123
Default

Why do you feel that it is not salt? As B490MTL mentioned, hit it with a hose or good underbody car wash and check it again.
laakness is offline  
Reply With Quote
Old 04-18-2014, 03:54 PM
  #6
AudiWorld Newcomer
Thread Starter
 
Join Date: Apr 2014
Posts: 7
Default Undercoating/Heatshield coming off undercarriage of SQ 5

Here are the photos from my original post. I thought I had uploaded them , following instructions as to other forums I have been on . How do you edit the original post? I don't see an option for edit.

I hope these attach.
Thanks
Attached Images
     
retiredgal14 is offline  
Reply With Quote
Old 04-18-2014, 06:41 PM
  #7
AudiWorld Super User
 
snagitseven's Avatar
 
Join Date: Jul 2001
Location: SE MA
Posts: 13,760
Default

I've lived with Audis in CO and MA where chemicals and salt have been used and have never seen this on mine. Especially with only 2K miles, this shouldn't be happening, IMO. The factory coating is designed to prevent salt and other junk from rusting the chassis and not self destruct like the photos appear to be showing. I'm going to hazard a guess that something wasn't applied correctly at the factory. If the dealer isn't going to escalate this to Audi, call AOA yourself. Be polite but persistent.
snagitseven is offline  
Reply With Quote
Old 04-18-2014, 06:50 PM
  #8
AudiWorld Member
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 594
Default

Snagitseven, its very usual to see rust cakes like that in Canada. If it comes out with a water hose its perfectly normal, if not then there is a problem.
B490MTL is offline  
Reply With Quote
Old 04-19-2014, 04:05 AM
  #9
AudiWorld Senior Member
 
Join Date: Mar 2005
Posts: 759
Default

My 2014 has no undercoating like that from the factory, nor did my previous Q5. I think the original poster should give this stuff the taste test and then proceed to a car wash with an underbelly spray mode.
soonerfan is offline  
Reply With Quote
Old 04-19-2014, 04:42 AM
  #10
AudiWorld Member
 
Join Date: Oct 2012
Location: WI
Posts: 123
Default

Here are some pics of the same off of my car. Left over salt from the last snow.

Name:  c45416a621fe9ea37af6bcf92ac3ac44_zps22cf448f.jpg
Views: 12
Size:  114.8 KB

Name:  307902550172f057a806fc21d25296a7_zps4e87a533.jpg
Views: 12
Size:  46.4 KB
laakness is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
retiredgal14
Parts For Sale
1
04-25-2016 07:55 AM
rsixxer23
Vehicles For Sale
4
01-06-2016 03:25 AM
retiredgal14
Q5/SQ5 MKI (8R) Discussion
12
09-21-2015 01:22 PM
bebopdeluxe
A6 (C7 Platform) Discussion
3
09-05-2015 04:11 PM
ECS Tuning-Audi
A4 (B6 Platform) Discussion
0
09-02-2015 11:39 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:58 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: