Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q7 > Q7 Discussion
Reload this Page >

2006 q7 4.2 fsi rear tale lights not working

Q7 Discussion Discussion forum for the Audi Q7 SUV built from 2005 to 2015
Sponsored By:
Sponsored By:

2006 q7 4.2 fsi rear tale lights not working

 
Old 05-07-2019, 07:58 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: May 2019
Posts: 1
Default 2006 q7 4.2 fsi rear tale lights not working

Hi can anyone help me resolve this issue. All the ligjts are actually fine I think its the contole module that not allowing them to work. Is it possible to reset these codes
Aminul Islam is offline  
Old 05-14-2019, 10:17 PM
  #2  
AudiWorld Member
 
Join Date: Dec 2015
Location: 2007 Q7 3.6
Posts: 310
Default

are the tail lights working on the hatch??
if the car thinks the hatch is open it will not use the hatch lights and instead the bumper lights.
bspurloc is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bretsky
Audi A3 / S3 / RS 3
0
02-23-2017 08:01 PM
blackraven
A8 / S8 (D3 Platform) Discussion
12
05-26-2014 03:13 PM
pattycakes® iCode
Pacific Northwest Discussion
14
07-15-2006 08:36 AM
KevinLV
S4 / RS4 (B5 Platform) Discussion
11
06-05-2004 06:47 PM
jtsinatl
A6 / S6 (C5 Platform) Discussion
16
02-18-2004 12:31 PM


Thread Tools
Search this Thread
Quick Reply: 2006 q7 4.2 fsi rear tale lights not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: