Audi Q7 Full Adblue tank and 0km on dash - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Audi Q7 > Q7 Discussion
Reload this Page > Audi Q7 Full Adblue tank and 0km on dash
Notices
Q7 Discussion Discussion forum for the Audi Q7 SUV built from 2005 to 2015

Audi Q7 Full Adblue tank and 0km on dash

Reply

 
 
Old 06-08-2011, 02:42 AM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Default Audi Q7 Full Adblue tank and 0km on dash

Hi, I'm from poland i have problem with my AUDI q7.
I have full adblue tank and computer shows me 0km i cant start engine. pls help [email protected]
norex is offline  
Reply With Quote
Old 06-08-2011, 03:02 AM
  #2
AudiWorld Senior Member
 
DUTCH VanAtlanta's Avatar
 
Join Date: Feb 2010
Location: USA, GA, Atlanta
Posts: 1,055
Default

Originally Posted by norex View Post
Hi, I'm from poland i have problem with my AUDI q7.
I have full adblue tank and computer shows me 0km i cant start engine. pls help [email protected]
I think you will have to take it to the dealer to have the computer reset or re-adapted. The newer firmware has supposedly removed this requirement.
DUTCH VanAtlanta is offline  
Reply With Quote
Old 06-08-2011, 03:21 AM
  #3
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Default

Maby it's procedute to reset adblue sensor?
norex is offline  
Reply With Quote
Old 06-08-2011, 03:37 AM
  #4
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Default

How to reset adblue level sensor?
norex is offline  
Reply With Quote
Old 06-08-2011, 03:39 AM
  #5
AudiWorld Newcomer
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Default

AUDI q7 3.0TDI
norex is offline  
Reply With Quote
Old 06-08-2011, 03:48 AM
  #6
AudiWorld Senior Member
 
DUTCH VanAtlanta's Avatar
 
Join Date: Feb 2010
Location: USA, GA, Atlanta
Posts: 1,055
Default

Originally Posted by norex View Post
How to reset adblue level sensor?
Read my first response. The newer firmware does it automatically when filling the AdBlue tank.

Take your car to the dealer and have them:

1.) Reset the sensor.
2.) Upgrade your firmware so this doesn't happen again.
DUTCH VanAtlanta is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kerry G
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
3
06-07-2016 02:55 AM
T1no33
Audi A3 / S3 /RS 3 MKII
14
03-02-2016 04:06 AM
SoFla S4
Q5/SQ5 MKI (8R) Discussion
8
10-09-2015 06:21 PM
SJGQ5
Q5/SQ5 MKI (8R) Discussion
4
10-01-2015 08:44 AM
Bruce B
Q5/SQ5 MKI (8R) Discussion
5
09-25-2015 12:11 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:44 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: