Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q7 > Q7 Discussion
Reload this Page >

Liftgate opens fine, does not close, have to help it: 2008 Audi Q7

Q7 Discussion Discussion forum for the Audi Q7 SUV built from 2005 to 2015
Sponsored By:
Sponsored By:

Liftgate opens fine, does not close, have to help it: 2008 Audi Q7

 
Old 05-08-2019, 08:05 AM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2013
Location: Nixa, MO
Posts: 310
Default Liftgate opens fine, does not close, have to help it: 2008 Audi Q7

I thought there are two motors, a left and right, but Audi parts website only list a right. Do some models only have a right? Because the are so expensive to replace, I want to know if I could tell which one was bad so I did not have to spend a lot of money. Thanks

Last edited by jeffkruse; 05-08-2019 at 08:24 AM.
jeffkruse is offline  
Old 05-08-2019, 04:56 PM
  #2  
AudiWorld Senior Member
 
dreadlocks's Avatar
 
Join Date: Mar 2017
Location: Denver, CO
Posts: 1,277
Default

how old is your starter battery?
dreadlocks is offline  
Old 05-08-2019, 05:22 PM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2013
Location: Nixa, MO
Posts: 310
Default

The one under the seat looks fairly new, if that is the one you are talking about? Otherwise where/what is the starter battery? Also anyone know why Audi Dealer Parts website only shows one motor. Thanks
jeffkruse is offline  
Old 05-08-2019, 05:26 PM
  #4  
AudiWorld Senior Member
 
dreadlocks's Avatar
 
Join Date: Mar 2017
Location: Denver, CO
Posts: 1,277
Default

yes thats it.. looks dont matter, mine looked brand new when it was aged out.. kinda the effect of being inside the cabin and not under the hood.. when my battery was going out I had to manually shut it because voltage was low enough that it didnt even try.. vehicle started perfectly fine tho.. that was my first indicator and then over the next few weeks other things started misbehaving and not working til I figured out it was the battery.

If parts site only shows one motor, its likely that it only has one motor.. Ive not had mine apart enough to take a look, though I need to soon to fix the stupid sunroof drains and run some wiring.. but IMHO you should do some more diagnosis before throwing parts at it.. if you think its the motor, take it out and test it.. if it does have two motors its unlikely both stopped working at same time, check for wiring fault or controller failure.

Last edited by dreadlocks; 05-08-2019 at 05:29 PM.
dreadlocks is offline  
Old 05-08-2019, 05:56 PM
  #5  
AudiWorld Member
Thread Starter
 
Join Date: Feb 2013
Location: Nixa, MO
Posts: 310
Default

Thanks, you have been very helpful.
jeffkruse is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BoxerBoi76
A4 (B9 Platform) Discussion
10
05-19-2019 09:15 AM
TwiggyBuffalo
Audi A3 / S3 / RS 3 MKII
0
05-07-2019 07:11 AM
kaiserwilhelmi
Vehicles For Sale
5
05-02-2019 04:16 PM
theatermax
Q5/SQ5 MKII Discussion
5
04-30-2019 06:39 AM
Private Harry
Q5/SQ5 MKI (8R) Discussion
0
03-02-2019 12:49 AM


Thread Tools
Search this Thread
Quick Reply: Liftgate opens fine, does not close, have to help it: 2008 Audi Q7


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: