Blinking gear-number - AudiWorld Forums


Q7 MKII Discussion Discussion forum for the Audi Q7 MKII built from 2016 -

Blinking gear-number

Reply
 
 
 
Thread Tools Search this Thread
Old 06-19-2017, 12:13 AM   #1
AudiWorld Member
Thread Starter
 
Atvars's Avatar
 
Join Date: Jan 2017
Location: Riga, Latvia
Posts: 184
Default Blinking gear-number

When car coasting, there is only gear box mode shown, like "D", "S" or "E", without gear number.
What I did notice couple times, when driving in "efficiency mode", gear number was blinking, car goes in and out of coasting mode couple times during one second time. And does it for 3-4 seconds period, so during this 3-4 second time it goes into and out from coasting mode up to 10 times...
Have anybody experienced that?
Atvars is offline   Reply With Quote
Old 06-19-2017, 06:07 AM   #2
Audiworld Junior Member
 
Join Date: Jan 2017
Location: EU
Posts: 20
Default

The gearbox takes out the drive from the current gear and puts the gearbox into neutral. Thus the reason you coast nicely without any resistant.When you press the gas or brake the gearbox puts back the drive into gear, thus you will get a number next to the "D".


I did not experiance what you describe, i.e. rapid change between gears/coasting. I drive always in Comfort mode. When the car switches to coasting it keeeps it still I touch gas/break or slow down sufficiently to apply the brakes.
anemeth is offline   Reply With Quote
Old 06-19-2017, 06:53 AM   #3
AudiWorld Member
Thread Starter
 
Atvars's Avatar
 
Join Date: Jan 2017
Location: Riga, Latvia
Posts: 184
Default

Quote:
Originally Posted by anemeth View Post
The gearbox takes out the drive from the current gear and puts the gearbox into neutral. Thus the reason you coast nicely without any resistant.When you press the gas or brake the gearbox puts back the drive into gear, thus you will get a number next to the "D".


I did not experiance what you describe, i.e. rapid change between gears/coasting. I drive always in Comfort mode. When the car switches to coasting it keeeps it still I touch gas/break or slow down sufficiently to apply the brakes.
I have noticed that blinking only in efficiency mode, and was driving with "predictive efficiency assistant" engaged. So wasn't touching neither of pedals at all.
I noticed it only 3 times, and it seems that there is some situation of "threshold" then computer can't decide what to do. And it seems to be happening on crests of hills.
Atvars is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:54 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: