Q7 MKII Discussion Discussion forum for the Audi Q7 MKII built from 2016 -
Sponsored By:
Sponsored By:

lane assist experience and issues

 
Old 03-16-2016, 02:08 AM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 72
Default lane assist experience and issues

I'm still collecting data but thought I'd start this thread to seek others input. Overall experience is positive but concerned about some behavior that I'm trying to correlate to something but not yet sure. (im in USA)

Issue #1: Lane assist randomly resets itself to 'early' after I set to 'late' in terms of when it reacts, engages. Can't determine when this happens, but its happened at least 4 times the past 2 months.

Issue #2: Even in 'late' its a very strong pull....definitely not as early as 'early' but still very strong. Most cases this is a good thing but often times it pulls me in a direction I dont want to go. Example:

HW driving past an exit..solid line road marker on right disappears and turns into dotted line or no line at all (more often). The car wants to go right and not follow highway (my intention was to continue on HW).

Second scenario is similar to above but this time my intention *is* to exit using the blinker. On occasion (maybe 1 out of 5 times) even with the blinker on, it wants to pull me left and not 'want' me to take the right hand exit....again, even with blinker on.

Anyone have similar experiences?
zurichch is offline  
Old 03-16-2016, 10:43 AM
  #2  
AudiWorld Member
 
Join Date: Jan 2016
Posts: 314
Default

I have had somewhat similar experiences to #2, not #1. I used to have mine set to "late" but actually now prefer "early". With late, I felt like I was being ping ponged at times. With early, I have found that it does a better job of driving itself. I tend to use it on the highway and turn it off when the roads get windy.

Gives me issues if there is suddenly a turn lane on the right where there is a large opening prior to the start of a solid white line. It wants to go into the turn lane.
baltfan is offline  
Old 03-18-2016, 02:09 AM
  #3  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 72
Default

Originally Posted by baltfan View Post
I have had somewhat similar experiences to #2, not #1. I used to have mine set to "late" but actually now prefer "early". With late, I felt like I was being ping ponged at times. With early, I have found that it does a better job of driving itself. I tend to use it on the highway and turn it off when the roads get windy.

Gives me issues if there is suddenly a turn lane on the right where there is a large opening prior to the start of a solid white line. It wants to go into the turn lane.
thx Baltfan..interesting observation as I too have had the ping pong effect and never thought of trying 'early' but will give it a try... Perhaps what I like best is being able to do it on the fly using the button on the steering control and knowing if its on or off on the HUD...Unlike my XC90 which requires me to swipe my Sensus screen and toggle it off on the computer and not seeing it in the HUD
zurichch is offline  
Old 03-26-2016, 08:15 PM
  #4  
AudiWorld Member
 
Join Date: Jun 2005
Posts: 102
Default

I've also experienced issues with lane assist. In general it works well but sometimes a bit flaky. One instance was it kept trying to drive the left wheels on the solid yellow line at low speeds (Congestion assist on).
crankTT is offline  
Old 03-27-2016, 07:41 PM
  #5  
AudiWorld Junior Member
 
Join Date: Mar 2016
Location: Boston, MA
Posts: 12
Default

I used it today for about 100 miles. It really hugs the left yellow line but gives more space on the right side which was white. Problem was the drains on the left side of the highway. Dashed lines make it a little jittery, especially in a curve. The ability to read and adjust ACC for a downhill s-curve at highway speed was impressive. It's not as good as Tesla's system but still helps reduce driver fatigue a great deal.
GT Jones is offline  
Old 03-28-2016, 05:15 AM
  #6  
AudiWorld Member
 
Join Date: Feb 2016
Location: Alexandria, VA
Posts: 109
Default

Zurichch: you pretty much describe what I experience. In my case for #1, it's happened once. The lane assist without ACC seems to be a tad jittery as described by baltfan. With ACC on, it seems to be more stable.


I was recently on the notorious Capital Beltway with AAC and lane departure on. Was cruising along nicely and then saw a sea of red lights ahead. The ACC decelerated smoothly and came to a complete stop - waaay cool. It was able to maintain composure with stop and go traffic until there was a break and the car in front sped up quickly. This seemed to confuse the ACC as the Q7 did not start back up. I turned the ACC off and sped up to prevent the folks behind me from leaning on their horns! The manual suggests that I could have pulled the ACC lever forward - resume - to get the car moving.


So much to learn.
jmike52 is offline  
Old 03-28-2016, 06:11 AM
  #7  
AudiWorld Member
 
Join Date: Nov 2012
Location: Midwest
Posts: 415
Default

Originally Posted by jmike52 View Post

I was recently on the notorious Capital Beltway with AAC and lane departure on. Was cruising along nicely and then saw a sea of red lights ahead. The ACC decelerated smoothly and came to a complete stop - waaay cool.

So much to learn.
Haha - you are one brave soul! Having lived in Springfield for 20+ years and driving the beltway daily, the last thing I would use are any automatic controls in my car driving on the beltway! We visited back there a year ago for 3 days and I couldn't wait to get back to sane traffic (comparatively speaking) in Kansas.
zekeman is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tmfstyle
Q5/SQ5 MKI (8R) Discussion
14
06-10-2016 12:31 AM
ceaser
A8 / S8 (D2 Platform) Discussion
7
05-17-2016 03:32 PM
SCUBES
S4 (B8 Platform) Discussion
8
05-11-2016 06:31 AM
kswiatk
Audi 90 / 80 / Coupe quattro / Cabriolet
9
02-25-2016 11:51 AM
johnd64
A8 / S8 (D3 Platform) Discussion
19
02-22-2016 10:26 PM


Thread Tools
Search this Thread
Quick Reply: lane assist experience and issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: