Parking system camera view option not sticking - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Audi Q7 > Q7 MKII Discussion
Reload this Page > Parking system camera view option not sticking
Notices
Q7 MKII Discussion Discussion forum for the Audi Q7 MKII built from 2016 -

Parking system camera view option not sticking

Reply

 
 
Old 09-24-2017, 05:33 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 41
Default Parking system camera view option not sticking

I just took delivery of a 2018 Q7 Prestige a few days ago (replaced a '12 Q7 TDI that got bought back &#129297 and have a question about the parking aid. It's cool to have the camera view on the right side of the MMI. I selected that option in the MMI, and it holds that setting for a little while, but after the car sits a while and is restarted, it goes back to the "Graphic" view.
I'm talking about the view on the right side, like this:


That overhead, camera-based view is selected here:


But after a restart, it goes back to "graphic":

Is that normal? Is there a way to make it stick? I do have VCDS so can change something there if needed, but I am a rookie with that so I have no idea what to do unless someone gives the exact coding to input.

Thanks Albert
AlbertQ7 is offline  
Reply With Quote
Old 09-24-2017, 06:05 PM
  #2
AudiWorld Member
 
Join Date: Dec 2016
Location: Suburbs, MD
Posts: 125
Default

Originally Posted by AlbertQ7 View Post
Is that normal? Is there a way to make it stick? I do have VCDS so can change something there if needed, but I am a rookie with that so I have no idea what to do unless someone gives the exact coding to input.
No, thats not normal. It should stay as "Camera" once selected.
sr007 is offline  
Reply With Quote
Old 09-24-2017, 06:11 PM
  #3
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 41
Default

Originally Posted by sr007 View Post
No, thats not normal. It should stay as "Camera" once selected.
Thanks. I thought it did the first day, but wasn't sticking today.

I'm try rebooting the MMI... but wasn't to confirm that doing a reboot won't erase any settings, right?
AlbertQ7 is offline  
Reply With Quote
Old 09-24-2017, 06:15 PM
  #4
Audiworld Junior Member
 
jaywagenaar's Avatar
 
Join Date: Mar 2016
Location: Frederick, MD
Posts: 48
Default

This is being discussed in a different thread:
https://www.audiworld.com/forums/q7-...2930598/page4/
jaywagenaar is online now  
Reply With Quote
Old 09-24-2017, 06:17 PM
  #5
AudiWorld Member
 
Join Date: Dec 2016
Location: Suburbs, MD
Posts: 125
Default

Originally Posted by AlbertQ7 View Post
Thanks. I thought it did the first day, but wasn't sticking today.

I'm try rebooting the MMI... but wasn't to confirm that doing a reboot won't erase any settings, right?
Any settings will only be lost once it is reset to factory settings. Rebooting should not erase anything.
sr007 is offline  
Reply With Quote
Old 09-24-2017, 06:36 PM
  #6
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 41
Default

Originally Posted by jaywagenaar View Post
This is being discussed in a different thread:
https://www.audiworld.com/forums/q7-...2930598/page4/
Oops, thanks for the link. I tried looking before posting but was on my phone and didn't see that thread. Bummer that it's a widespread problem with no solution so far. I'll follow that thread for a potential solution.
AlbertQ7 is offline  
Reply With Quote
Old 09-28-2017, 06:40 AM
  #7
AudiWorld Member
 
Join Date: Dec 2014
Posts: 264
Default Audi describes bug and work-around

This has just been sent to me from Audi in Germany:

"This concern is being investigated and will involve a SW update to correct. This concern occurs when the automatic Park Distance Control is activated and the forward view is displayed, (always a graphic view on right side of MMI) and then the vehicle being shut off. After a sleep cycle, the MMI stores the graphic view in memory. This also causes the setting in the MMI to change from camera to graphic view. To avoid this from happening, the customer would have to select reverse gear before shutting off the vehicle to force the overhead camera view to be displayed and incidentally stored in memory each time the vehicle is shut off during a PDC event. Make sure the setting in the MMI is set to camera before releasing the vehicle and advise the customer of the current operation and how to avoid the concern."

Audi advises there is no current time line for the SW solution for this concern at this time. Software can take 6 months or more to develop and release.

I'm going to try what they suggest now that they've described what the bug is and how it is triggered.
scoopman is online now  
Reply With Quote
Old 09-28-2017, 06:44 AM
  #8
AudiWorld Senior Member
 
BigKutta's Avatar
 
Join Date: Nov 2016
Location: Washington DC burbs
Posts: 922
Default

Originally Posted by AlbertQ7 View Post
Oops, thanks for the link. I tried looking before posting but was on my phone and didn't see that thread. Bummer that it's a widespread problem with no solution so far. I'll follow that thread for a potential solution.
I'm sure you do, but worth asking...do you lock your car with the fob after you set the camera view and get out of the car? I've noticed a lot of settings on save once you lock the car with the fob
BigKutta is offline  
Reply With Quote
Old 09-28-2017, 08:21 AM
  #9
AudiWorld Member
 
Join Date: Dec 2014
Posts: 264
Default

Originally Posted by BigKutta View Post
I'm sure you do, but worth asking...do you lock your car with the fob after you set the camera view and get out of the car? I've noticed a lot of settings on save once you lock the car with the fob
Please see just above -- Audi has acknowledge the problem, and describes what to do to prevent it. Essentially just throw your car into reverse gear, then turn it off when parking. That will ensure that the camera view on the right third is the last one the system has before it writes the settings when the MMI goes into sleep.
scoopman is online now  
Reply With Quote
Old 09-28-2017, 08:21 AM
  #10
AudiWorld Member
 
Join Date: Dec 2014
Posts: 264
Default

Originally Posted by scoopman View Post
Please see just above -- Audi has acknowledge the problem, and describes what to do to prevent it. Essentially just throw your car into reverse gear, then turn it off when parking. That will ensure that the camera view on the right third is the last one the system has before it writes the settings when the MMI goes into sleep.
To be clear, if your car is in reverse gear when you hit the power off button on the car, the transmission will select PARK automatically.
scoopman is online now  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:55 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: