RS4 (B7 Platform) Discussion Discussion forum for the B7 Audi RS4
Sponsored by:
Sponsored by:

Cold Starting Problems...

 
Old 01-02-2018, 04:00 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Apr 2007
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default Cold Starting Problems...

Apologies in advance if this has been covered elsewhere...




I live in the Northeast and those of you in the area know that it has been pretty cold recently. I encountered a problem when trying to start my car when it was ~5 degrees Fahrenheit -- I turned the key, the lights all came on, but the engine would not crank. No clicking, only a small, brief noise as though it might think about cranking when the key was first turned, but mostly nothing. I purchased a battery charger and tried to get more juice into it (it was showing ~11.9/12 volts), but it would not charge. So I took the battery to Autozone. They tried to charge it unsuccessfully. So, I replaced the battery. Same outcome. Ultimately, I waited until the weather was ~15-20 degrees and was able to get the car running. However, it took ~6 attempts with the car catching slightly but failing to start, then finally starting but idling so badly I turned it off. I finally got it to run smoothly at ~1500-2000 rpm and then it warmed up and ran great. The failure to start has occurred once previously in extreme cold, and when I got it running again, it was in the 30s-40s I believe and I didn't have any of the rough idling etc. I should note that my car sits most of the time and will at times go 1-2 months without being run, unfortunately.




Anyone have any thoughts? Bad starter or solenoid? Any direction would be greatly appreciated...
Tabstrat57 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Audis or VWs 4Life
S4 (B6 & B7 Platforms) Discussion
7
09-22-2006 09:51 AM
CK:1.8T+Rabbitâ„¢
Off-topic Discussion
6
01-06-2006 07:42 PM
IwannabejustlikeU
Off-topic Discussion
0
06-28-2005 05:42 PM
DC_94S4
Audi Original "S" Cars
0
10-02-2004 11:02 AM
- GT Style -
Audi 4000 / Coupe GT Discussion
1
12-27-2002 09:35 AM


Thread Tools
Search this Thread
Quick Reply: Cold Starting Problems...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: