RS4 (B7 Platform) Discussion Discussion forum for the B7 Audi RS4
Sponsored by:
Sponsored by:

Engine Speed Sensor

 
Old 04-04-2016, 05:16 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Mar 2015
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Engine Speed Sensor

Hi,

My car won't start - starter turns but the engine does not crank over - the computer says it's the engine speed sensor. I have the sensor but cannot figure out where it goes. Any help would be greatly appreciated. If you have pictures please send as well.

Thanks
audi4874 is offline  
Old 04-12-2016, 07:29 PM
  #2  
AudiWorld Newcomer
 
Join Date: Oct 2013
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

on transmission, driverside under a small shield.
vw1990corrado is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jim Castronova
A6 / S6 (C5 Platform) Discussion
1
04-13-2018 03:43 AM
newa6er
A6 / S6 (C6 Platform) Discussion
6
04-14-2014 05:39 PM
golfindaily
S4 / RS4 (B5 Platform) Discussion
2
09-07-2008 01:53 PM
410225
Audi 5000 / 200 / V8 Discussion
1
06-10-2003 06:25 PM
Audilard
Audi 90 / 80 / Coupe quattro / Cabriolet
10
12-20-2002 05:48 AM


Thread Tools
Search this Thread
Quick Reply: Engine Speed Sensor


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: