Go Back  AudiWorld Forums > Audi Models > Audi S4 / RS4 > RS4 (B7 Platform) Discussion
Reload this Page >

HELP! Car won't go into gear unless ignition is off

RS4 (B7 Platform) Discussion Discussion forum for the B7 Audi RS4
Sponsored by:
Sponsored by:

HELP! Car won't go into gear unless ignition is off

 
Old 08-19-2014, 07:24 AM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2005
Posts: 213
Likes: 0
Received 0 Likes on 0 Posts
Default HELP! Car won't go into gear unless ignition is off

Hello! Last night we had some heavy rains with some minor flooding. I drove through the flooding which wasn't too deep...under a foot. Anyway, this morning the RS4 won't go into any gear with the ignition on. With the ignition off it'll go in and out of any gear as normal. When I start the car in neutral, it runs fine but won't go into any gear. If I start the car in gear it lunges forward (or backwards in reverse) unless I slam on the brake which then stalls the car. I have to assume that the flooded roads had something to do with this. Moisture got somewhere it shouldn't be? Any ideas? Any help is very much appreciated! Obviously I'd rather not have the car towed.

Thanks!
Tim
TimZ is offline  
Old 08-19-2014, 10:45 AM
  #2  
AudiWorld Super User
 
ELEVENS's Avatar
 
Join Date: Jun 2006
Location: great lakes, yoo ess of eh
Posts: 4,596
Likes: 0
Received 0 Likes on 0 Posts
Default

Tim,

Are you saying that the clutch quit working?
ELEVENS is offline  
Old 08-19-2014, 11:50 AM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2005
Posts: 213
Likes: 0
Received 0 Likes on 0 Posts
Default Fixed it....for now

Got it going on the road from starting it in gear and just going. It didn't want to shift out of first but it did with a yank, and then another yank down into second. After that it went back to normal. Could moisture be getting in somewhere and seizing something up? Rusting maybe?

All is good for now tho. I know to avoid any flooded roads now!
TimZ is offline  
Old 08-20-2014, 06:17 AM
  #4  
AudiWorld Expert
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,450
Received 1 Like on 1 Post
Default

Could be a issue with the slave cylinder
Reggie is offline  
Old 08-21-2014, 07:37 AM
  #5  
AudiWorld Super User
 
ELEVENS's Avatar
 
Join Date: Jun 2006
Location: great lakes, yoo ess of eh
Posts: 4,596
Likes: 0
Received 0 Likes on 0 Posts
Default

...or rusty pressure plate and/or clutch disk - similar to the brake pads seizing to the rotors after washing the wheels and not drying them out right away. Who knows, glad it's resolved. These cars make terrible motorboats!
ELEVENS is offline  
Old 08-21-2014, 10:19 AM
  #6  
AudiWorld Expert
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,450
Received 1 Like on 1 Post
Default

Originally Posted by ELEVENS View Post
...or rusty pressure plate and/or clutch disk - similar to the brake pads seizing to the rotors after washing the wheels and not drying them out right away. Who knows, glad it's resolved. These cars make terrible motorboats!
Your idea sounds more like it.
Reggie is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kevin Maguire
A4 (B7 Platform) Discussion
0
07-12-2018 11:25 AM
Kevin Maguire
A4 (B7 Platform) Discussion
0
07-12-2018 11:21 AM
Silence
S4 / RS4 (B5 Platform) Discussion
12
08-26-2007 03:10 PM
SinisterS4
NY / NJ / CT Discussion
5
02-05-2007 05:51 AM
aveedotcom
A4 (B5 Platform) Discussion
15
12-28-2005 11:19 AM


Thread Tools
Search this Thread
Quick Reply: HELP! Car won't go into gear unless ignition is off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: