Problem with my Sirius sat radio... keeps fading in and out. Anyone else having this problem ? - AudiWorld Forums


RS4 (B7 Platform) Discussion Discussion forum for the B7 Audi RS4
Sponsored by:
Sponsored by:

Problem with my Sirius sat radio... keeps fading in and out. Anyone else having this problem ?

Reply
 
 
 
Thread Tools Search this Thread
Old 11-21-2006, 06:28 PM   #1
AudiWorld Senior Member
Thread Starter
 
James P.'s Avatar
 
Join Date: Mar 2000
Location: Denver, CO
Posts: 1,215
Default Problem with my Sirius sat radio... keeps fading in and out. Anyone else having this problem ?

I know, I know, I shouldn't even be listening to it, but I wanted to check it out...

The fading in and out is happening when I'm out on the open road with no overhead obstructions. The category column on the display shows "Linking" instead of the music type and then goes away and redisplays the category. It's really irritating and at this point I'm really glad I decided to do the 3 month demo and not pay for a year up front.

Has anyone else experienced this problem ? I'm guessing it's a bad connection or failing satellite receiver...
James P. is offline   Reply With Quote
Old 11-21-2006, 06:59 PM   #2
AudiWorld Member
 
Join Date: Jun 2006
Posts: 370
Default Happens to me all the time with trees, but not open sky... frankly I don't care, as the sound sucks!

sound quality sucks on sirius! I can't stand it!
RS4SPKS is offline   Reply With Quote
Old 11-21-2006, 07:11 PM   #3
AudiWorld Senior Member
Thread Starter
 
James P.'s Avatar
 
Join Date: Mar 2000
Location: Denver, CO
Posts: 1,215
Default Hardly any trees around here really - Denver is basically a desert...

Haven't been able to listen long enough to figure out how the sound quality is...
James P. is offline   Reply With Quote
Old 11-21-2006, 08:37 PM   #4
AudiWorld Senior Member
 
Join Date: Jul 2006
Posts: 618
Default I have it, love it, zero problems

I wouldn't own a car without it.

No signal drop out and if you're having a signal dropout, there's a problem, but don't blame Sirius.
craiglieberman is offline   Reply With Quote
Old 11-21-2006, 08:42 PM   #5
AudiWorld Super User
 
Join Date: Aug 2001
Posts: 3,442
Default

2nd
sparkhill is offline   Reply With Quote
Old 11-21-2006, 08:47 PM   #6
AudiWorld Senior Member
 
Join Date: Jul 2006
Posts: 618
Default You DO know that you need to adjust....

...the sound (Bass, Treble) settings in EVERY mode of the unit? ANother words, when you switch to Sirius, you need to go adjust Bass and Treble. Same goes for CD mode. FM mode. etc.
craiglieberman is offline   Reply With Quote
Old 11-21-2006, 09:49 PM   #7
AudiWorld Super User
 
Join Date: Dec 2005
Posts: 8,089
Default great point. I dont know how many RS4 owners acutally know this. I didnt until i heard a big

sound difference between my sources and began to troubleshoot it.
Parikh1234 is offline   Reply With Quote
Old 11-22-2006, 08:44 AM   #8
AudiWorld Expert
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,360
Default

Typical - XM had lots less dropouts in all the technical reivews I read
Reggie is offline   Reply With Quote
Old 11-23-2006, 06:09 AM   #9
AudiWorld Super User
 
Join Date: Mar 2001
Posts: 7,459
Default Mine does this so much that I don't even bother turning it on. It's very aggrevating because...

I want to listen and have even taken it to the dealer and they said "They all do that." WTH, its shouldn't do that. I mean mine goes out for 10 minutes at a time without any reception at all. It will say "LINKING" on the screen without any sound at all.

I've called AOA and told them about this and they said, "They stand behind their dealers diagnoses."

My car didn't come with Sirius but it did come with XM. I replaced the XM with Sirius immediately after putting the RNS-E in the car. Now I have had an XM in the car with all the same setup (as a test) and XM did not "once" drop an signal or anything. It worked flawlessly without any hiccup. So that just confirms that the antenna and all wires are properly connected. I've told AOA what all I've done to diagnose the problem and even told them that there is something possibly wrong with my actual tuner box to see if the dealer would replace it and they told me the dealer would need to keep the car for several days to diagnose it. Which I thought was kind bullsh!t because I don't have a problem with my engine or anything, I mean it's a freaking radio tuner that can easily be replaced.

I would really like to try a newer Sirius tuner in my car to find out what's wrong.
Imola Ghost is offline   Reply With Quote
Old 11-23-2006, 06:11 AM   #10
AudiWorld Super User
 
Join Date: Mar 2001
Posts: 7,459
Default

No trees or hills here in Florida either, so that can't be the problem.
Imola Ghost is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Audi A6 FS: 370mm Alcon / Stasis Front Big Brake Kit! Allroad BBK N'Syncro Parts For Sale 16 05-23-2017 09:03 PM
Deciding between a Golf R or an S3- Need some opinions Captain Rossness Audi A3 / S3 /RS 3 MKII 26 09-24-2015 05:34 AM
Q7 Headlight Question davidbod Q7 Discussion 2 09-14-2015 03:06 AM
Have misfire in cyl. 4 so i swapped icm's and now it won't start period. anticsAK A8 / S8 (D2 Platform) Discussion 0 09-06-2015 05:34 AM
Have misfire in cyl. 4 so i swapped icm's and now it won't start period. anticsAK A8 / S8 (D2 Platform) Discussion 0 09-04-2015 09:59 PM


Tags
audi, certian, fade, fading, line, open, out, problem, problems, radio, road, s5, serius, signal, sirius

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:21 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send