HELP!!! Runs then shuts down! - AudiWorld Forums

Notices
S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002
Sponsored by:
Sponsored by:

HELP!!! Runs then shuts down!

Reply

 
 
Old 06-09-2014, 08:36 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2007
Posts: 64
Default HELP!!! Runs then shuts down!

short story of the issues i've been having. I have not been driving my S4 regularly and after replacing my steering rack and cleaning under the car i have had the issue that once the car seems to warm up the car will unexpedely die, some times the epc and check engine light will come on solid, other times the epc and cel will rapidly flash, and i note a clicking under the hood. Apparently my ignition switch may need to be replaced due to vagcom not connecting to the car.
I initally thought i had narrowed down the problem to a bad crank postition sensor, but after replacing this evening still no go, car actually shut down sooner than had before.
Anybody have any insight or thoughts? I really wanted to get back to driving my car but with all the issues i've been having i can't drive it let alone trust it.
Thanks everyone
evl_twn is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
awdinut
A8 / S8 (D3 Platform) Discussion
32
09-03-2016 04:38 PM
iestatic
S4 (B8 Platform) Discussion
2
01-04-2016 01:28 PM
stigg
Audi allroad
8
09-20-2015 02:23 PM
texasaggie2011
A4 (B6 Platform) Discussion
8
09-14-2015 05:39 AM
Bhillis
A4 (B7 Platform) Discussion
1
09-13-2015 07:19 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:56 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: