Go Back  AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Reload this Page >

Multiple long crank times, rough start...

S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002
Sponsored by:
Sponsored by:

Multiple long crank times, rough start...

 
Old 02-09-2019, 12:04 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2011
Location: Ft Walton Beach, FL
Posts: 28
Default Multiple long crank times, rough start...

Alright Audi dudes,

I've had this 2001.5 S4 for 10 years now, and I cannot figure out whats going on right now. I've search a ton and done a lot of research on this but I want some opinions. This problem started out of the blue one morning, so heres the description.

In the morning, on a cold start, the car will crank and crank and crank. I go through about 5-7 cranks for 3-4 sec and try again. The motor will fire, and then immediately die. Then on the next start it will fire, and try to run but pretty roughly. Then, it'll actually start and idle right under 1,000 rpm. If at this point I try to give it a little gas it'll immediately die. If I let it run for a minute or two it'll allow me to rev the engine up and get it running. After this, I can start driving, going from a stop to first for the first 4-5 stops are hard because the engine still wants to die. However, after that, the car will act absolutely fine for the rest of the day. Including immediately starting throughout the day if it hasn't sat for more than 2-3 hours. If it sits a little longer, it'll give a mildly longer crank, 2-3 sec and then fires up and drives like normal.

It's not throwing any codes at the moment, this seems to have started while I was having some misfires on 4 and 5. I changed out all the plugs to NGK coppers and the misfires went away. Also check for vacuum leaks and changed out some of the lines for silicone lines. I don't know how long it'd been disconnected but while changing the sparks I found the vac line to the fuel reg was disconnected from the manifold, so I replaced that line and no change to the hard starts.

I'm not throwing any codes that relate to the CPS, and I've replaced it in the past so it could have been a bad third party one, don't remember, but it would still be throwing some kind of code no? (I do have a legit VAG-COM) So right now I'm thinking this could be the fuel pump or fuel filter. I just got my OEM filter delivered, so I'll be replacing that as soon as I can, but I'd like to hear if anyone else has any ideas or any similar experiences with this. Thanks for your time.

Last edited by reesea17; 02-09-2019 at 12:52 PM.
reesea17 is offline  
Old 02-11-2019, 09:17 AM
  #2  
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2011
Location: Ft Walton Beach, FL
Posts: 28
Default

Well, no replies here, but someone over at Audizine solved my problem.

So just for someone else in the future that may run into the same problem, it ended up being my Coolant Temperature Sensor. Initially wasn't throwing a code, but after changing spark plugs and some of the vacuum lines I did another auto-scan and it popped up. Replace the CTS and the car fires right up now.
reesea17 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Theinen73
A4 (B6 Platform) Discussion
2
03-09-2016 04:02 PM
Boomba
Audi 5000 / 200 / V8 Discussion
2
10-28-2014 04:08 AM
PKBlu::E30 Hunt
S4 / RS4 (B5 Platform) Discussion
1
12-09-2004 02:44 AM
[not Steve] Trac
Off-topic Discussion
8
12-05-2003 06:37 AM
Vurtrue
Audi 90 / 80 / Coupe quattro / Cabriolet
11
07-30-2003 06:01 AM


Thread Tools
Search this Thread
Quick Reply: Multiple long crank times, rough start...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: