Today it was 2.37 seconds 0-60, 10.11sec ¼ mile..... - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Reload this Page >

Today it was 2.37 seconds 0-60, 10.11sec ¼ mile.....

Notices
S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002
Sponsored by:
Sponsored by:

Today it was 2.37 seconds 0-60, 10.11sec ¼ mile.....

Reply

 
 
 
Old 05-12-2002, 12:57 PM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default Today it was 2.37 seconds 0-60, 10.11sec ¼ mile.....

Dialynx's Audi sport quattro running the strip at GTi International in the UK...

Here's the timeslip....

<img src="http://pictureposter.audiworld.com/24420/dsc00003.jpg">

Here's the dynoplot....

<img src="http://www.audi-sport.net/albums/album72/aah.sized.jpg">
Ram@S4-MTM is offline  
Reply With Quote
Old 05-12-2002, 01:02 PM
  #2  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default Here's the car...

<img src="http://www.audi-sport.net/albums/album72/aaf.sized.jpg">

<img src="http://www.audi-sport.net/albums/album42/aak.sized.jpg">
Ram@S4-MTM is offline  
Reply With Quote
Old 05-12-2002, 01:28 PM
  #3  
AudiWorld Super User
 
Join Date: Nov 2000
Posts: 2,365
Default

Sheesh, I wonder what that feels like. Probably like a kick in the back.
DustysA4 is offline  
Reply With Quote
Old 05-12-2002, 01:30 PM
  #4  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default Nobody has anything to say? - Oh, OK... :p

I was flamed yesterday when they did a 2.7sec 0-60 and I posted it here on AW - no-one believed me!

Today I asked them (Dialynx) for the 2.7 sec proof and they said - "How about today's special Mr Ram®?", handing me the timeslip for today to take a photo of!

Regards,

Ram®
Ram@S4-MTM is offline  
Reply With Quote
Old 05-12-2002, 01:31 PM
  #5  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default

Retracted!
Ram@S4-MTM is offline  
Reply With Quote
Old 05-12-2002, 01:33 PM
  #6  
AudiWorld Senior Member
 
Join Date: Feb 2001
Posts: 1,959
Default

10.11 is sick! hey ram... are you gonna take your ride to the 1/4 mile? id love to have a slip!
golem is offline  
Reply With Quote
Old 05-12-2002, 01:36 PM
  #7  
AudiWorld Super User
 
Join Date: Feb 2001
Posts: 11,583
Default Where's the master cutoff switch?

Shouldn't that car have one is it's going that fast? Any pictures of the driveline loop(s)?
Pat-SoCal is offline  
Reply With Quote
Old 05-12-2002, 01:43 PM
  #8  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default Shameful 5.2 sec 0-60 & 13.88 ¼ mile - Yesterday (easy on the clutch!)

I killed my clutch last month doing sub 5 sec 0-60s...

Here's the photos!

Regards,

Ram®<ul><li><a href="http://www.s4-mtm.com/Photos/clutch/">The last clutch after it died...!</a></li></ul>
Ram@S4-MTM is offline  
Reply With Quote
Old 05-12-2002, 01:49 PM
  #9  
AudiWorld Senior Member
 
Join Date: Feb 2001
Posts: 1,959
Default

doh! which clutch are you using?
golem is offline  
Reply With Quote
Old 05-12-2002, 01:56 PM
  #10  
AudiWorld Super User
Thread Starter
 
Join Date: Aug 2001
Posts: 5,568
Default Now using RS4 plate, cover and thrust bearing - still smells though if you slip it...

So I've been doing rolling starts in 1st...

I'll post the slips tomorrow - car is in the Garage (mine) under a cover now and the slips are in the back seat pocket...

Regards,

Ram®
Ram@S4-MTM is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Today it was 2.37 seconds 0-60, 10.11sec ¼ mile.....


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: