The DEFINITIVE Definitive Word on the Throttle Lag Issue(?) - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > S6 (C7 Platform) Discussion
Reload this Page > The DEFINITIVE Definitive Word on the Throttle Lag Issue(?)
Notices
S6 (C7 Platform) Discussion Discussion forum for the C7 Audi S6 produced from 2012 - Present
Sponsored by:
Sponsored by:

The DEFINITIVE Definitive Word on the Throttle Lag Issue(?)

Reply

 
 
Old 06-04-2014, 08:04 AM
  #1
AudiWorld Member
Thread Starter
 
Join Date: Apr 2011
Location: The NH
Posts: 399
Default The DEFINITIVE Definitive Word on the Throttle Lag Issue(?)

Just picked up my car from the 15k service. Also had TSB 2035235/2 performed, as my EPC light blinked on on the way to the dealer. The say this update addresses both the EPC light and the hesitation. However, I forgot to ask for an actual copy of the TSB, and can't find it online.

It works. I thought it was in my head at first, but it really does seem to have eliminated the lag. I accelerated several times from a rolling stop, and the lag was gone. I still need to try it out on my go-to test spot, but I think this did the trick.

My advice is to get this TSB done immediately if you have the lag issue.

Also, does anyone have access to the TSB? I'd love to read a copy of it.
nobbyv is offline  
Reply With Quote
Old 06-04-2014, 08:31 AM
  #2
AudiWorld Member
 
Join Date: Jul 2013
Posts: 296
Default Can't find TSB

Originally Posted by nobbyv View Post
Just picked up my car from the 15k service. Also had TSB 2035235/2 performed, as my EPC light blinked on on the way to the dealer. The say this update addresses both the EPC light and the hesitation. However, I forgot to ask for an actual copy of the TSB, and can't find it online.

It works. I thought it was in my head at first, but it really does seem to have eliminated the lag. I accelerated several times from a rolling stop, and the lag was gone. I still need to try it out on my go-to test spot, but I think this did the trick.

My advice is to get this TSB done immediately if you have the lag issue.

Also, does anyone have access to the TSB? I'd love to read a copy of it.
Could you please ask the dealer for the TSB #. I can't find any ref. Is this different from the TSB that remapped the tranny to get rid of harsh downshifts? I had that done about 7 mos ago and it helped the downshifts but not the "lag". Thanks.
DD1546 is offline  
Reply With Quote
Old 06-04-2014, 08:43 AM
  #3
AudiWorld Member
Thread Starter
 
Join Date: Apr 2011
Location: The NH
Posts: 399
Default

Originally Posted by DD1546 View Post
Could you please ask the dealer for the TSB #. I can't find any ref. Is this different from the TSB that remapped the tranny to get rid of harsh downshifts? I had that done about 7 mos ago and it helped the downshifts but not the "lag". Thanks.
This is NOT the same as the tranny update. The only number they have is the update number posted above. They don't actually call it a TSB, which may be why it's not available online. They called it a "software update as per bulletin 2035235/2".
nobbyv is offline  
Reply With Quote
Old 06-04-2014, 08:52 AM
  #4
AudiWorld Member
 
MalibuCANE's Avatar
 
Join Date: Jul 2013
Location: SoCal
Posts: 226
Default

I just emailed my sales guy at the dealer to see if I can get this done. I will be so psyched if this works.
MalibuCANE is offline  
Reply With Quote
Old 06-04-2014, 09:04 AM
  #5
AudiWorld Member
Thread Starter
 
Join Date: Apr 2011
Location: The NH
Posts: 399
Default

Originally Posted by MalibuCANE View Post
I just emailed my sales guy at the dealer to see if I can get this done. I will be so psyched if this works.
If it works, it's like a whole new car. I was seriously considering selling my S6 due to this issue.

BTW, my SA said this update was released in late January 2014, so MAY explain why some 2014s don't seem to have the issue. Can you confirm your build date?
nobbyv is offline  
Reply With Quote
Old 06-04-2014, 09:35 AM
  #6
AudiWorld Member
 
MalibuCANE's Avatar
 
Join Date: Jul 2013
Location: SoCal
Posts: 226
Default

Originally Posted by nobbyv View Post
If it works, it's like a whole new car. I was seriously considering selling my S6 due to this issue.

BTW, my SA said this update was released in late January 2014, so MAY explain why some 2014s don't seem to have the issue. Can you confirm your build date?
I picked mine up in early November of last year. My car was in for 500k service recently but I guess they didn't do the update.
MalibuCANE is offline  
Reply With Quote
Old 06-04-2014, 09:58 AM
  #7
AudiWorld Member
Thread Starter
 
Join Date: Apr 2011
Location: The NH
Posts: 399
Default

Originally Posted by MalibuCANE View Post
I picked mine up in early November of last year. My car was in for 500k service recently but I guess they didn't do the update.
My understanding from my SA is this update is not like a TSB or a recall. She said something about it being "on the technician side". They will only apply it if you complain using the magic words: in this case, EPC light. They won't automatically apply it to every car they're doing routine maintenance on.Unfortunately, the EPC light isn't something that you can fool them on; it throws a OBD-II code which they need to verify. I think a lot depends on your relationship w/ your dealer. Worth a shot, though.
nobbyv is offline  
Reply With Quote
Old 06-04-2014, 11:42 AM
  #8
AudiWorld Member
 
MalibuCANE's Avatar
 
Join Date: Jul 2013
Location: SoCal
Posts: 226
Default

Yeah, the dealer said they have to check the fault codes to see if this update applies. My appointment is Monday so I hope it isn't a waste. I have to convince them to update it somehow.
MalibuCANE is offline  
Reply With Quote
Old 06-04-2014, 11:48 AM
  #9
AudiWorld Member
Thread Starter
 
Join Date: Apr 2011
Location: The NH
Posts: 399
Default

Originally Posted by MalibuCANE View Post
Yeah, the dealer said they have to check the fault codes to see if this update applies. My appointment is Monday so I hope it isn't a waste. I have to convince them to update it somehow.
You may be able to find someone with a VCDS local to do a quick scan before then to let you know if its worthwhile or not. Just be sure they don't clear any faults they find.

Of course, it's also always possible you can talk them into the update even without the fault, too. Good luck.
nobbyv is offline  
Reply With Quote
Old 06-04-2014, 11:51 AM
  #10
AudiWorld Member
 
MalibuCANE's Avatar
 
Join Date: Jul 2013
Location: SoCal
Posts: 226
Default

I have one but since I have never seen the engine light I have to assume the fault code isn't present. i am being up front with them and I will see where that gets me.
MalibuCANE is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
YukonLT
A4 (B5 Platform) Discussion
3
01-29-2016 11:36 AM
saifxnyc
A6 / S6 (C6 Platform) Discussion
9
11-30-2015 12:32 PM
urojohn
S4 (B8 Platform) Discussion
2
11-01-2015 04:02 PM
Quetzal
Wheels & Tires Discussion
3
09-23-2015 07:50 PM
RTnDL
A6 / S6 (C5 Platform) Discussion
0
09-07-2015 11:17 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:12 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: